Problem starting the app

I’ve notices that the app won’t start anymore.
Tested with multiple devices and no good result. It works fine in Chrome but in android and ios the app starts and just closes before showing anything. Some one that know if there a problem in the app or is it my own server…

Mine is working fine and it is the newest version and I am on Android 13.
Normally if there is a problem with the server the app will hang for a few seconds, then come up with a question about waiting or seeing the server configuration.

I now tested with another server and it worked. So there I a problem in my server. I think it is the https that’s probably is the problem. I don’t have any knowledge to fixes this problem. Could it be some issues with https safety? If I reinstall the app and refill all info a pop-up appears with red warning page about fraud and I need to details and visit the unsecured page and the app just crashes.

I am using Duckdns and https, must have done something wrong with this or doesn’t that work anymore?

I have never experienced that before, but what does the red warning page say?
Usually it will state the reason, like URL not equal to certificate or certificate expired or similar.

Must be something with Google:

The website that opens is fraudulent.
Attackers on “my duckdns” may try to trick you into doing something risky,
such as installing software or revealing personal information (such as password, phone numbers, or credit card information). Read more

Help us make the web safer for everyone by sending the URLs of certain pages you visit,
certain page content to Google Privacy Policy.

Then I can press “Details” and go to the page but just shuts down app.

Thanks for that fast response from you.

This is a fast translate from Swedish to English on my part so it could contain some wrong spelling, hihi

So could it SSL Problem?

It could be a SSL problem.
Check that your certificate is pointing to the right location.
Sometimes on integration puts it in one location, but the others read it from another.

Thanks, I’ll do that.

think I found the problem: the new webview and Google play protect, kills the app. When I Uninstalled the new webview and turned off the play protect it just worked again…

1 Like

Good hint
I deinstalled the last Android System WebView Update and login with the app works again :slight_smile:

:+1: Happy that my problem helped others :yum:

Same problem here! How did you unistall it? I have the same problem with Ios devices as well! thanks

  1. Open Google Play Store
  2. Click on your profile icon
  3. Select “Manage apps & device”
  4. Go To the Tab “Manage”
  5. Search for “Android System WebView” and click it
  6. Press “Uninstall”
  7. Confirm the next window to uninstall all Updates for this app

After that all other apps should work normally :slight_smile: