Problems with Qubino flush shutter DC

Hi,

I’m having some problems with my Qubino flush shutter dc modules. Product page

The up/down and position trigger only works on random times. To get the shutters down I have to turn the switch on to off and then on again.

Anyone have had a similar problems with those modules? Maybe it’s the openzwave config file that is incorrect?

Hi,
I have the same problem. Sometimes i even cant turn it off.
Is there anyone that can share their settings in opezwave config?

Did you find anything out @landerss0n & @7even?

I just mounted two blinds with a Qubino Flush shutter, and the initial excitement from the success in openzwave cp came to an halt in HA… Got two covers that seems to work down, but up is greyed out - so I guess my curtains are down for now :smiley:

Installed one today and so far it seems te work OK.
@johano: I had the same problem when i used cover.XXX_switch_X_X. I then switched to cover.XXX_level_X_X and this works like a charm.

Writing here in case someone else finds this thread through google: the greyed out up button can be fixed by setting assumed_state to true. https://www.home-assistant.io/components/cover/

1 Like

@hnrklssn - Thank you for posting that update about assumed_state, you just saved me lots of headache. :smiley: