Remote Access Broken Certificate

I get the following error related to remote access via Naba Casa
Home Assistant Cloud :
Unable to create a certificate. We will automatically retry it and notify you when it’s available.

reviewed the actual logs and the following error was found

Logger: hass_nabucasa.acme
Source: /usr/local/lib/python3.8/site-packages/hass_nabucasa/acme.py:240
First occurred: 2:02:14 PM (22 occurrences)
Last logged: 2:07:08 PM

Can't order a new ACME challenge: urn:ietf:params:acme:error:unauthorized :: The client lacks sufficient authorization :: Account is not valid, has status "deactivated"

This has resulted in external access via andriod etc from working

note: Naba Casa Account is valid and paid up etc

anyone have any ideas ?
thanks advance

Lee

sorry … Home Assistant 2021.5.0

Have you tried opening a support ticket?

I have too same problem too. Raised TT to Nabu Casa.

you can remove the .cloud directory in /config to force it to get a new one

Thanks for the prompt reply. Removed .cloud folder, rebooted machine. Still the same and now I can’t ssh into machine as port 22 refused.
What now?

EDIT UPDATE: My fault, I was too eager to ssh back in. Tried again later and can acces via ssh. Saw that new .cloud folder created but still no access via Nabu Casa Remote login or through iOS App. I did a system reboot before retrying though.

Still stuck😩

Thank you. I moved .cloud to .cloud_old and restarted the homeassistant docker container. I had to relogin to Cloud and remote access was working again.