Remote Home-Assist will not install via HACS

I have been trying to install “remote home-assist” integration via HACS and it’s not working. I have tried the manual method as well and get no joy. I could be doing something wrong but this isn’t the first time I’ve installed third party integrations. I’m not saying I’m a guru by any means or I wouldn’t be here asking for help, but I’m also not a complete noob. I’m hoping someone has had a similar problem with this integration and worked through it. Please help.

The remote home-assistt keeps up showing here in HACS here, but is working fine. After the HACS installation you did a restart of HA and added the package from configuration -> integrations -> add ?

It’s always best to check the basics. I was missing a step. Looks to be working now.

Thanks.

I’m still having trouble. I was able to add it but when I try to configure the dialog boxes that come up there is no text on them to label what the fields are. Makes it impossible to configure. Any ideas what could be wrong?

Go to the author’s github page and post an issue.

I had the same issues during my first install, what I did:

  • removed all HACS packages and installation
  • also removed the files with putty from custom_components and other links in .storage
  • restarted the system completly
  • cleared browser cache
  • reinstall everything exactly as described in documentation

Running Home Assistant OS here… good luck!

Tried that and it worked.

Thanks!