RFlink warning dropping invalid data

Hello people,

I have recently bought a nodo rflink 868mhz with an aruidno, every time i start my home asistant i get this warning: ‘WARNING (MainThread) [rflink.protocol] dropping invalid data: 20;01;MySensors=ON;’

This is my configuration:

rflink:
    port: /dev/ttyACM0
    wait_for_ack: true

logger:
  default: error
  logs:
    rflink: debug
    homeassistant.components.rflink: debug

What am i missing?

I think it is normal behavior.
I built such gateway by myself.
I have wait_for_ack: false, no such message and gateway works fine with 6 smoke detectors.

This message is part of the RFLink startup messaging and you don’t have to worry about it:

Hi,
I have the same error and my Cresta temp sensor is not transmitting data anymore. When I reset the sensor is reads only once and then it stops. It worked for months but now it doesnt. I already bought a new sensor because I figured the other one broken. but the new one is doing the same as the old one.

It works again. Apparently a hard reboot was enough to fix it.