Ring-MQTT has stopped working. Did I miss a breaking-change?

I noticed a few days ago that all my Ring notification automations that use Ring-MQTT has stopped working?

I haven’t change anything, but looking at the Ring-Mqtt add-on it shows in the upper right corner the add-on has stopped. (pic-1)

I tried clicking on the START tab many times but it won’t start, the circle stays red?

I even rebooted the whole system, but still get the same thing.

It has the latest update installed.
Home Assistant 2023.2.1
Supervisor 2023.01.1
Operating System 9.5
Frontend 20230202.0 - latest

Looking into the Ring-Mqtt logs it all seem fine, nothing is showing red. Everything is white , green, and blue. (pic-2)

Even if I click on Refresh in Ring-Mqtt, the logs seem to update just fine.

Not sure what is going on, unless I missed a breaking change event?

Any idea on what I can do to get it working again?


Hi there i have the same problem as you experienced did you manage to sort this out?

Thanks in advance

It’s been awhile since I got it working again.
I believe my issues was, I updated my Ring password and needed to update it also in the Ring integration.
If I’m not mistaken, I believe I couldn’t just update my password and needed to remove the Ring integration. Then I just add Ring integration back with the updated info.

Just make sure to create a BackUp before removing anything just to be safe.

Good Luck!