Roller shutter 3 from Fibaro fails to be configured as "secure"


The roller shutter 3 from Fibaro fails to be configured as “secure” as per attached screenshot.

Before to investigate , I would like to know if this is a known issue using the Ha version 2021.10.4 + addon Zwave JS 01.45 + Aeotec Gen7 zwave controler ?

Thank you

Details for the aeotec Gen7 zwave controler

There is not.

Were you prompted for a PIN code during inclusion? If so, sometimes you need to enter the PIN as quickly as possible (copy and paste is good), or the secure bootstrapping will fail.

Yes @freshcoat i was asked to enter the PIN code of the device during the inclusion.
I will test again by taking into account your advice.

You should have gotten some kind of warning or message that secure inclusion failed in this case. When that happens the only option is to exclude and try again. The two types of devices I have that support S2, both will fail to include unless I input the PIN within a few seconds of the prompt appearing.

The SmartStart feature makes this problem go away (assuming that’s your problem), but it’s not yet implemented yet.

Great !

After entering the PIN quickly after the prompt as you suggested , the inclusion was ok ( secure : yes ).

Thank you @freshcoat