Setting up DuckDNS with a wifi mesh VELOP

Hi,

I am running Hass.io on a Raspberry 3.
I followed this helpful tutorial a couple times to be sure everything is right.
https://www.youtube.com/watch?v=qnCRcGTznXs

The only tricky thing is I have a VELOP mesh system connected to a Technicolor modem. I disabled the wifi of the modem to reduce confusion. My raspberry pi is connected in a switch connected to the VELOP.

I did forward the ports 8123 to 8123 on the VELOP configuration to the Pi.
And forward 443 to 8123 in the Technicolor to the VELOP IP.

What did I miss? I still can’t connect from outside, and even using https://my_ip:8123 doesn’t work.

1 Like

Following up !

I’m not really a network expert, but I’ve messed around a bit. I also happen to use a Velop system, but with a Comcast cable modem. It sounds to me like you’ve got two router functions enabled - one in the Velop and one in the Technicolor modem. If you can disable the router function in the modem, I think that would be best. I.e., let the router in the Velop be the router for the whole house. Then you should only need the 8123 to 8123 port forwarding in the Velop.