[SOLVED] Philips Hue and Nortek usb pairing issue

My goal is to connect my Philips Hue bulbs to Home Assistant. I have Home Assistant HassOS 4.15 installed in a VM using Virtual Box. I am using Philips Hue gen 1 hub and light bulbs. My Nortek zwave/zigbee usb stick shows up in hardware for Home Assistant. I have ZHA integration added to configuration. Whenever I tried to add and search for device, nothing shows up. This is the error from the log:

[0x0000:zdo] ZDO request ZDOCmd.Mgmt_Permit_Joining_req: [60, <Bool.false: 0>]

I have tried the following commonly suggested ideas from past threads/posts - none working:

  • Reset Hue hub

  • Reset Hue hub + delete lights in Hue app

  • Delete each bulb in Hue app one by one + re-adding them

  • Manually add Hue bulbs by serial number in Hue app + deleting it

Home Assistant is not picking up either the bulbs or the Hue hub at all, no matter what I did. Can someone help me out?

Update: I deleted all lights in Hue app and unplugged my Hue hub completely to try to get the Nortek stick to pair. It still does not connect.

Ok so there are 3 solutions to this:

  1. Use Hue integration to connect the Hue bulbs. You can’t use the Zigbee usb stick and the Hue hub to connect the bulbs at the same time.

  2. Factory reset the Hue bulbs with either using Hue Dimmer or using a script called Hue thief.

  3. Get Sengled bulbs. They paired and functioned perfectly with no problem. One advantage of Sengled (Zigbee version not bluetooth/wifi version) is that no hub required if you already use the USB stick. Also, resetting Sengled bulbs is very easy - no other hardware or scripts needed.