[SOLVED] Somfy overkiz local API

Hi there,

This week I received a message I need to reconfigure my Overkiz integration. (More accurate: My wife indicated she couldn’t open/close the screens anymore). When offered the option of cloud or local control, this seemed nice. I’ve wanted to have local control for a long time.

However when I selected the ‘local’ option, I can’t login.

  • I’ve successfully enabled Developer mode for the Tahoma box on the Somfy website
  • I’m unsure if I need to authorize the local IP the box.
  • The box is discovered (gateway-{{pin}})

I receive a ‘failed to connect’ error

Any ideas?

Issue resolved.

Unsure what exactly resolved it, but for those still searching:

  • I didn’t have to ‘authorize the API’
  • Upgrade HASS and restarted

where are you located? I got the same message but I’m unable to authorize developer mode on my Tahoma box. :confused:

Europe.

For me it wasn’t necessary to authorize the developer mode. Just enable it on the Somfy website.

Mike