[Solved] Suddendly can't login to HA without any visible reason

I have a docker installation of Home Assistant. It worked great during several weeks and suddenly, I can’t login ! Classic error message : “Unable to connect to Home Assistant.”
I tried to have a look by myself and search on forum.
External IP looks ok in Duckdns. I can’t login from the local network wtih, but I’m able to login over ssh.
In docker, all containers are up. I tried to check network from HA instance and I’m able to ping outside the docker container.
I can ping my domain name from oustide the network and login with ssh on my server.
I check my configuration.yaml file with hass comand line : no problem.
I check logs when I restart the container for HomeAssistant: no error message or warning (except ESPhome because one of my ESP8266 is not plug on power)
I checked also diskspace : 65% free.
I didn’t upgrade home assistant (I have version 102.3) so the problem can’t be link to this.
I tried also to disable apparmor, no change…

Currently, I don’t see where I can search to find the reason of the problem…
It looks like the frontend only just don’t want to launch.
Any clue ?

Brower Console :

The FetchEvent for "https://mywebsite.duckdns.org/manifest.json" resulted in a network error response: the promise was rejected.
workbox-strategies.prod.js:1 Uncaught (in promise) no-response: no-response :: [{"url":"https://mywebsite.duckdns.org/manifest.json","error":{}}]
    at c.makeRequest (https://mywebsite.duckdns.org/frontend_latest/workbox-v4.1.1/workbox-strategies.prod.js:1:3260)
2service_worker.js:1 Uncaught (in promise) TypeError: Failed to fetch 

No web server alive ?!

I’m perfectly able to open and see the content from a javascript from the web server like workbox-routing.prod.js. So it looks like more a problem of authentification

Update 1 :
I also tried to remove auth files but no change. Cf https://www.home-assistant.io/docs/authentication/#lost-owner-password

Update 2 :
In fact, I get “ERR_CONNECTION_REFUSED” on browser

Duckdns/SSL problem : I deleted the plugin and reinstalled. It works now.

This worked for me. After deleting those certificates I could log in.

Hey, how did you delete the certificates? I can’t get to the main page, so I only have ha cli…