Stops working a few hours after adding the switch

I installed HA on a Raspberry Pi 4B 8GB in the docker, with the CC2531 coordinator. It is currently the only dock in operation.
I’m just getting started with smart home, only the TRADFRI transformer and zigbee wall switch have been added.
I have such a problem that after a few hours after adding the wall switch it stops working. That is, toggling through the browser does not toggle the button, and after pressing the physical button, I do not see the change of its state online.
When I change the switch through the browser, it changes to ON for a moment, then after a short while it returns to OFF by itself.
Switching of the tradfri transformer also does not work or works with a delay.
After removing the switch and adding it again, everything works for several hours.
The Raspberry Pi is very close to the wall switch, it is connected with an ethernet cable.
Below I am sending logs:

2021-10-09 17:33:29 DEBUG (MainThread) [homeassistant.components.zha.core.channels.base] [0x529F:2:0x0006]: command failed: 'on' args: '()' kwargs '{}' exception: 'Request failed after 5 attempts: <Status.MAC_TRANSACTION_EXPIRED: 240>'
2021-10-09 17:33:29 DEBUG (MainThread) [homeassistant.components.zha.entity] light.tyzb01_mqel1whf_ts0013_f15fe3fe_on_off_3: turned on: {'on_off': DeliveryError('Request failed after 5 attempts: <Status.MAC_TRANSACTION_EXPIRED: 240>')}
2021-10-09 17:33:42 DEBUG (MainThread) [homeassistant.components.zha.core.channels.base] [0x529F:3:0x0006]: command failed: 'on' args: '()' kwargs '{}' exception: 'Request failed after 5 attempts: <Status.MAC_TRANSACTION_EXPIRED: 240>'
2021-10-09 17:33:42 DEBUG (MainThread) [homeassistant.components.zha.entity] light.tyzb01_mqel1whf_ts0013_f15fe3fe_on_off_2: turned on: {'on_off': DeliveryError('Request failed after 5 attempts: <Status.MAC_TRANSACTION_EXPIRED: 240>')}
2021-10-09 17:33:42 INFO (MainThread) [zigpy.application] Device 0xff38 (00:15:8d:00:05:93:bd:90) joined the network
2021-10-09 17:33:42 DEBUG (MainThread) [zigpy.zdo] [0xff38:zdo] ZDO request ZDOCmd.Device_annce: [0xFF38, 00:15:8d:00:05:93:bd:90, 142]
2021-10-09 17:33:46 INFO (MainThread) [zigpy.application] Device 0x529f (84:2e:14:ff:fe:e3:5f:f1) joined the network
2021-10-09 17:33:46 DEBUG (MainThread) [zigpy.device] [0x529f] Extending timeout for 0x20 request
2021-10-09 17:33:50 INFO (MainThread) [zigpy.application] Device 0x529f (84:2e:14:ff:fe:e3:5f:f1) joined the network
2021-10-09 17:33:50 DEBUG (MainThread) [zigpy.device] [0x529f] Cancelling old group rescan
2021-10-09 17:33:50 DEBUG (MainThread) [zigpy.device] [0x529f] Extending timeout for 0x21 request
2021-10-09 17:33:50 DEBUG (MainThread) [homeassistant.components.zha.core.channels.base] [0x529F:2:0x0006]: command failed: 'on' args: '()' kwargs '{}' exception: ''
2021-10-09 17:33:50 DEBUG (MainThread) [homeassistant.components.zha.entity] light.tyzb01_mqel1whf_ts0013_f15fe3fe_on_off_3: turned on: {'on_off': TimeoutError()}
2021-10-09 17:33:52 DEBUG (MainThread) [homeassistant.components.zha.core.device] [0x8EA8](TRADFRI remote control): Attempting to checkin with device - missed checkins: 2
2021-10-09 17:33:52 DEBUG (MainThread) [zigpy.device] [0x8ea8] Extending timeout for 0x22 request
2021-10-09 17:33:52 DEBUG (MainThread) [zigpy.application] Sending 'zdo_leave_req' failed:
2021-10-09 17:33:54 INFO (MainThread) [zigpy.application] New device 0x529f (84:2e:14:ff:fe:e3:5f:f1) joined the network
2021-10-09 17:33:54 DEBUG (MainThread) [zigpy.device] [0x529f] Scheduling initialization
2021-10-09 17:33:54 DEBUG (MainThread) [zigpy.application] Received frame on uninitialized device <Device model=None manuf=None nwk=0x529F ieee=84:2e:14:ff:fe:e3:5f:f1 is_initialized=False> from ep 0 to ep 0, cluster ZDOCmd.Device_annce: b'\xFF\x9F\x52\xF1\x5F\xE3\xFE\xFF\x14\x2E\x84\x80'
2021-10-09 17:33:54 DEBUG (MainThread) [zigpy.zdo] [0x529f:zdo] ZDO request ZDOCmd.Device_annce: [0x529F, 84:2e:14:ff:fe:e3:5f:f1, 128]
2021-10-09 17:33:54 DEBUG (MainThread) [zigpy.util] Tries remaining: 3
2021-10-09 17:33:54 INFO (MainThread) [zigpy.device] [0x529f] Requesting 'Node Descriptor'
2021-10-09 17:33:54 DEBUG (MainThread) [zigpy.util] Tries remaining: 2
2021-10-09 17:33:54 DEBUG (MainThread) [zigpy.device] [0x529f] Extending timeout for 0x23 request
2021-10-09 17:33:54 DEBUG (MainThread) [zigpy.application] Received frame on uninitialized device <Device model=None manuf=None nwk=0x529F ieee=84:2e:14:ff:fe:e3:5f:f1 is_initialized=False> from ep 1 to ep 1, cluster 6: b'\x18\x5B\x0A\x00\x00\x10\x01'
2021-10-09 17:33:54 DEBUG (MainThread) [zigpy.device] [0x529f] Received ZCL while uninitialized on endpoint id 1, cluster 0x0006 id, hdr: <ZCLHeader frame_control=<FrameControl frame_type=GLOBAL_COMMAND manufacturer_specific=False is_reply=True disable_default_response=True> manufacturer=None tsn=91 command_id=Command.Report_Attributes>, payload: b'\x00\x00\x10\x01'
2021-10-09 17:33:54 DEBUG (MainThread) [zigpy.device] [0x529f] Uninitialized device command 'Command.Report_Attributes' args: [[Attribute(attrid=0, value=<TypeValue type=Bool, value=Bool.true>)]]
2021-10-09 17:33:54 DEBUG (MainThread) [zigpy.application] Received frame on uninitialized device <Device model=None manuf=None nwk=0x529F ieee=84:2e:14:ff:fe:e3:5f:f1 is_initialized=False> from ep 1 to ep 1, cluster 6: b'\x08\x19\x0B\x01\x00'
2021-10-09 17:33:54 DEBUG (MainThread) [zigpy.device] [0x529f] Received ZCL while uninitialized on endpoint id 1, cluster 0x0006 id, hdr: <ZCLHeader frame_control=<FrameControl frame_type=GLOBAL_COMMAND manufacturer_specific=False is_reply=True disable_default_response=False> manufacturer=None tsn=25 command_id=Command.Default_Response>, payload: b'\x01\x00'
2021-10-09 17:33:54 DEBUG (MainThread) [zigpy.device] [0x529f] Uninitialized device command 'Command.Default_Response' args: [1, <Status.SUCCESS: 0>]
2021-10-09 17:33:55 DEBUG (MainThread) [zigpy.application] Received frame on uninitialized device <Device model=None manuf=None nwk=0x529F ieee=84:2e:14:ff:fe:e3:5f:f1 is_initialized=False> from ep 3 to ep 1, cluster 6: b'\x18\x5C\x0A\x00\x00\x10\x01'
2021-10-09 17:33:55 DEBUG (MainThread) [zigpy.device] [0x529f] Received ZCL while uninitialized on endpoint id 3, cluster 0x0006 id, hdr: <ZCLHeader frame_control=<FrameControl frame_type=GLOBAL_COMMAND manufacturer_specific=False is_reply=True disable_default_response=True> manufacturer=None tsn=92 command_id=Command.Report_Attributes>, payload: b'\x00\x00\x10\x01'
2021-10-09 17:33:55 DEBUG (MainThread) [zigpy.device] [0x529f] Uninitialized device command 'Command.Report_Attributes' args: [[Attribute(attrid=0, value=<TypeValue type=Bool, value=Bool.true>)]]
2021-10-09 17:33:55 DEBUG (MainThread) [zigpy.application] Received frame on uninitialized device <Device model=None manuf=None nwk=0x529F ieee=84:2e:14:ff:fe:e3:5f:f1 is_initialized=False> from ep 3 to ep 1, cluster 6: b'\x08\x1B\x0B\x01\x00'
2021-10-09 17:33:55 DEBUG (MainThread) [zigpy.device] [0x529f] Received ZCL while uninitialized on endpoint id 3, cluster 0x0006 id, hdr: <ZCLHeader frame_control=<FrameControl frame_type=GLOBAL_COMMAND manufacturer_specific=False is_reply=True disable_default_response=False> manufacturer=None tsn=27 command_id=Command.Default_Response>, payload: b'\x01\x00'
2021-10-09 17:33:55 DEBUG (MainThread) [zigpy.device] [0x529f] Uninitialized device command 'Command.Default_Response' args: [1, <Status.SUCCESS: 0>]
2021-10-09 17:33:55 INFO (MainThread) [zigpy.application] Device 0x529f (84:2e:14:ff:fe:e3:5f:f1) joined the network
2021-10-09 17:33:55 DEBUG (MainThread) [zigpy.device] [0x529f] Scheduling initialization
2021-10-09 17:33:55 DEBUG (MainThread) [zigpy.device] [0x529f] Canceling old initialize call
2021-10-09 17:33:55 DEBUG (MainThread) [zigpy.util] Tries remaining: 3
2021-10-09 17:33:55 INFO (MainThread) [zigpy.device] [0x529f] Requesting 'Node Descriptor'
2021-10-09 17:33:55 DEBUG (MainThread) [zigpy.util] Tries remaining: 2
2021-10-09 17:33:55 DEBUG (MainThread) [zigpy.device] [0x529f] Extending timeout for 0x24 request
2021-10-09 17:33:55 DEBUG (MainThread) [zigpy.device] [0xbb6e] Delivery error for seq # 0x1c, on endpoint id 0 cluster 0x0034: Failed to send request
2021-10-09 17:33:55 WARNING (MainThread) [zigpy_znp.api] Received an unhandled command: ZDO.MgmtLeaveRsp.Callback(Src=0xBB6E, Status=<Status.NWK_UNKNOWN_DEVICE: 200>)
2021-10-09 17:33:56 DEBUG (MainThread) [zigpy.application] Received frame on uninitialized device <Device model=None manuf=None nwk=0x529F ieee=84:2e:14:ff:fe:e3:5f:f1 is_initialized=False> from ep 1 to ep 1, cluster 4: b'\x19\x21\x02\xFF\x00'
2021-10-09 17:33:56 DEBUG (MainThread) [zigpy.device] [0x529f] Received ZCL while uninitialized on endpoint id 1, cluster 0x0004 id, hdr: <ZCLHeader frame_control=<FrameControl frame_type=CLUSTER_COMMAND manufacturer_specific=False is_reply=True disable_default_response=True> manufacturer=None tsn=33 command_id=2>, payload: b'\xff\x00'
2021-10-09 17:33:56 DEBUG (MainThread) [zigpy.application] Received frame on uninitialized device <Device model=None manuf=None nwk=0x529F ieee=84:2e:14:ff:fe:e3:5f:f1 is_initialized=False> from ep 0 to ep 0, cluster ZDOCmd.Node_Desc_rsp: b'\x24\x00\x9F\x52\x02\x40\x80\x02\x10\x52\x00\x02\x00\x2C\x00\x02\x00'
2021-10-09 17:33:56 INFO (MainThread) [zigpy.device] [0x529f] Got Node Descriptor: NodeDescriptor(logical_type=<LogicalType.EndDevice: 2>, complex_descriptor_available=0, user_descriptor_available=0, reserved=0, aps_flags=0, frequency_band=<FrequencyBand.Freq2400MHz: 8>, mac_capability_flags=<MACCapabilityFlags.AllocateAddress: 128>, manufacturer_code=4098, maximum_buffer_size=82, maximum_incoming_transfer_size=512, server_mask=11264, maximum_outgoing_transfer_size=512, descriptor_capability_field=<DescriptorCapability.NONE: 0>, *allocate_address=True, *is_alternate_pan_coordinator=False, *is_coordinator=False, *is_end_device=True, *is_full_function_device=False, *is_mains_powered=False, *is_receiver_on_when_idle=False, *is_router=False, *is_security_capable=False)
2021-10-09 17:33:56 INFO (MainThread) [zigpy.device] [0x529f] Discovering endpoints
2021-10-09 17:33:56 DEBUG (MainThread) [zigpy.util] Tries remaining: 3
2021-10-09 17:33:56 DEBUG (MainThread) [zigpy.device] [0x529f] Extending timeout for 0x25 request
2021-10-09 17:33:56 DEBUG (MainThread) [zigpy.application] Received frame on uninitialized device <Device model=None manuf=None nwk=0x529F ieee=84:2e:14:ff:fe:e3:5f:f1 is_initialized=False> from ep 0 to ep 0, cluster ZDOCmd.Active_EP_rsp: b'\x25\x00\x9F\x52\x03\x01\x02\x03'
2021-10-09 17:33:56 INFO (MainThread) [zigpy.device] [0x529f] Discovered endpoints: [1, 2, 3]
2021-10-09 17:33:56 INFO (MainThread) [zigpy.device] [0x529f] Initializing endpoints [<Endpoint id=1 in=[] out=[] status=<Status.NEW: 0>>, <Endpoint id=2 in=[] out=[] status=<Status.NEW: 0>>, <Endpoint id=3 in=[] out=[] status=<Status.NEW: 0>>]
2021-10-09 17:33:56 INFO (MainThread) [zigpy.endpoint] [0x529f:1] Discovering endpoint information
2021-10-09 17:33:56 DEBUG (MainThread) [zigpy.util] Tries remaining: 3
2021-10-09 17:33:56 DEBUG (MainThread) [zigpy.device] [0x529f] Extending timeout for 0x26 request
2021-10-09 17:33:56 DEBUG (MainThread) [zigpy.application] Received frame on uninitialized device <Device model=None manuf=None nwk=0x529F ieee=84:2e:14:ff:fe:e3:5f:f1 is_initialized=False> from ep 0 to ep 0, cluster ZDOCmd.Simple_Desc_rsp: b'\x26\x00\x9F\x52\x12\x01\x04\x01\x00\x01\x00\x04\x00\x00\x04\x00\x05\x00\x06\x00\x01\x19\x00'
2021-10-09 17:33:56 INFO (MainThread) [zigpy.endpoint] [0x529f:1] Discovered endpoint information: SizePrefixedSimpleDescriptor(endpoint=1, profile=260, device_type=256, device_version=0, input_clusters=[0, 4, 5, 6], output_clusters=[25])
2021-10-09 17:33:56 INFO (MainThread) [zigpy.endpoint] [0x529f:2] Discovering endpoint information
2021-10-09 17:33:56 DEBUG (MainThread) [zigpy.util] Tries remaining: 3
2021-10-09 17:33:56 DEBUG (MainThread) [zigpy.device] [0x529f] Extending timeout for 0x27 request
2021-10-09 17:33:57 DEBUG (MainThread) [zigpy.application] Received frame on uninitialized device <Device model=None manuf=None nwk=0x529F ieee=84:2e:14:ff:fe:e3:5f:f1 is_initialized=False> from ep 0 to ep 0, cluster ZDOCmd.Simple_Desc_rsp: b'\x27\x00\x9F\x52\x0E\x02\x04\x01\x00\x01\x00\x03\x04\x00\x05\x00\x06\x00\x00'
2021-10-09 17:33:57 INFO (MainThread) [zigpy.endpoint] [0x529f:2] Discovered endpoint information: SizePrefixedSimpleDescriptor(endpoint=2, profile=260, device_type=256, device_version=0, input_clusters=[4, 5, 6], output_clusters=[])
2021-10-09 17:33:57 INFO (MainThread) [zigpy.endpoint] [0x529f:3] Discovering endpoint information
2021-10-09 17:33:57 DEBUG (MainThread) [zigpy.util] Tries remaining: 3
2021-10-09 17:33:57 DEBUG (MainThread) [zigpy.device] [0x529f] Extending timeout for 0x28 request
2021-10-09 17:33:57 DEBUG (MainThread) [zigpy.application] Received frame on uninitialized device <Device model=None manuf=None nwk=0x529F ieee=84:2e:14:ff:fe:e3:5f:f1 is_initialized=False> from ep 0 to ep 0, cluster ZDOCmd.Simple_Desc_rsp: b'\x28\x00\x9F\x52\x0E\x03\x04\x01\x00\x01\x00\x03\x04\x00\x05\x00\x06\x00\x00'
2021-10-09 17:33:57 INFO (MainThread) [zigpy.endpoint] [0x529f:3] Discovered endpoint information: SizePrefixedSimpleDescriptor(endpoint=3, profile=260, device_type=256, device_version=0, input_clusters=[4, 5, 6], output_clusters=[])
2021-10-09 17:33:57 DEBUG (MainThread) [zigpy.device] [0x529f] Extending timeout for 0x29 request
2021-10-09 17:33:57 DEBUG (MainThread) [zigpy.zcl] [0x529f:1:0x0000] ZCL deserialize: <ZCLHeader frame_control=<FrameControl frame_type=GLOBAL_COMMAND manufacturer_specific=False is_reply=True disable_default_response=True> manufacturer=None tsn=41 command_id=Command.Read_Attributes_rsp>
2021-10-09 17:33:57 INFO (MainThread) [zigpy.device] [0x529f] Read model 'TS0013' and manufacturer '_TYZB01_mqel1whf' from <Endpoint id=1 in=[basic:0x0000, groups:0x0004, scenes:0x0005, on_off:0x0006] out=[ota:0x0019] status=<Status.ZDO_INIT: 1>>
2021-10-09 17:33:57 INFO (MainThread) [zigpy.device] [0x529f] Discovered basic device information for <Device model='TS0013' manuf='_TYZB01_mqel1whf' nwk=0x529F ieee=84:2e:14:ff:fe:e3:5f:f1 is_initialized=True>
2021-10-09 17:33:57 DEBUG (MainThread) [zigpy.application] Device is initialized <Device model='TS0013' manuf='_TYZB01_mqel1whf' nwk=0x529F ieee=84:2e:14:ff:fe:e3:5f:f1 is_initialized=True>
2021-10-09 17:33:57 DEBUG (MainThread) [zigpy.quirks.registry] Checking quirks for _TYZB01_mqel1whf TS0013 (84:2e:14:ff:fe:e3:5f:f1)
2021-10-09 17:33:57 DEBUG (MainThread) [zigpy.quirks.registry] Considering <class 'zhaquirks.tuya.ts001x.TuyaTripleNoNeutralSwitch'>
2021-10-09 17:33:57 DEBUG (MainThread) [zigpy.quirks.registry] Fail because output cluster mismatch on at least one endpoint
2021-10-09 17:33:57 DEBUG (MainThread) [zigpy.quirks.registry] Considering <class 'zhaquirks.xbee.xbee_io.XBeeSensor'>
2021-10-09 17:33:57 DEBUG (MainThread) [zigpy.quirks.registry] Fail because endpoint list mismatch: {232, 230} {1, 2, 3}
2021-10-09 17:33:57 DEBUG (MainThread) [zigpy.quirks.registry] Considering <class 'zhaquirks.xbee.xbee3_io.XBee3Sensor'>
2021-10-09 17:33:57 DEBUG (MainThread) [zigpy.quirks.registry] Fail because endpoint list mismatch: {232, 230} {1, 2, 3}
2021-10-09 17:33:57 DEBUG (MainThread) [zigpy.quirks.registry] Considering <class 'zhaquirks.smartthings.tag_v4.SmartThingsTagV4'>
2021-10-09 17:33:57 DEBUG (MainThread) [zigpy.quirks.registry] Fail because endpoint list mismatch: {1} {1, 2, 3}
2021-10-09 17:33:57 DEBUG (MainThread) [zigpy.quirks.registry] Considering <class 'zhaquirks.smartthings.multi.SmartthingsMultiPurposeSensor'>
2021-10-09 17:33:57 DEBUG (MainThread) [zigpy.quirks.registry] Fail because endpoint list mismatch: {1} {1, 2, 3}
2021-10-09 17:33:57 DEBUG (MainThread) [zigpy.quirks.registry] Considering <class 'zhaquirks.netvox.z308e3ed.Z308E3ED'>
2021-10-09 17:33:57 DEBUG (MainThread) [zigpy.quirks.registry] Fail because endpoint list mismatch: {1} {1, 2, 3}
2021-10-09 17:33:57 DEBUG (MainThread) [zigpy.quirks.registry] Considering <class 'zhaquirks.gledopto.soposhgu10.SoposhGU10'>
2021-10-09 17:33:57 DEBUG (MainThread) [zigpy.quirks.registry] Fail because endpoint list mismatch: {11, 13} {1, 2, 3}
2021-10-09 17:33:57 DEBUG (MainThread) [zigpy.quirks.registry] Considering <class 'bellows.zigbee.application.EZSPCoordinator'>
2021-10-09 17:33:57 DEBUG (MainThread) [zigpy.quirks.registry] Fail because endpoint list mismatch: {1} {1, 2, 3}
2021-10-09 17:33:57 DEBUG (MainThread) [homeassistant.components.zha.core.gateway] device - 0x529F:84:2e:14:ff:fe:e3:5f:f1 entering async_device_initialized - is_new_join: True
2021-10-09 17:33:57 DEBUG (MainThread) [homeassistant.components.zha.core.gateway] device - 0x529F:84:2e:14:ff:fe:e3:5f:f1 has joined the ZHA zigbee network
2021-10-09 17:33:57 DEBUG (MainThread) [homeassistant.components.zha.core.device] [0x529F](TS0013): started configuration
2021-10-09 17:33:57 DEBUG (MainThread) [homeassistant.components.zha.core.channels.base] [0x529F:ZDO](TS0013): 'async_configure' stage succeeded
2021-10-09 17:33:57 DEBUG (MainThread) [zigpy.device] [0x529f] Extending timeout for 0x2a request
2021-10-09 17:33:57 DEBUG (MainThread) [homeassistant.components.zha.core.channels.base] [0x529F:1:0x0000]: finished channel configuration
2021-10-09 17:33:57 DEBUG (MainThread) [homeassistant.components.zha.core.channels.base] [0x529F:1:0x0019]: finished channel configuration
2021-10-09 17:33:57 DEBUG (MainThread) [zigpy.device] [0x529f] Extending timeout for 0x2b request
2021-10-09 17:33:57 DEBUG (MainThread) [zigpy.device] [0x529f] Extending timeout for 0x2c request
2021-10-09 17:33:57 DEBUG (MainThread) [zigpy.appdb] Error handling '_save_attribute' event with (84:2e:14:ff:fe:e3:5f:f1, 1, 0, 4, '_TYZB01_mqel1whf') params: FOREIGN KEY constraint failed
2021-10-09 17:33:57 DEBUG (MainThread) [zigpy.appdb] Error handling '_save_attribute' event with (84:2e:14:ff:fe:e3:5f:f1, 1, 0, 5, 'TS0013') params: FOREIGN KEY constraint failed
2021-10-09 17:33:58 DEBUG (MainThread) [homeassistant.components.zha.core.channels.base] [0x529F:1:0x0006]: bound 'on_off' cluster: Status.SUCCESS
2021-10-09 17:33:58 DEBUG (MainThread) [zigpy.device] [0x529f] Extending timeout for 0x2d request
2021-10-09 17:33:58 DEBUG (MainThread) [homeassistant.components.zha.core.channels.base] [0x529F:2:0x0006]: bound 'on_off' cluster: Status.SUCCESS
2021-10-09 17:33:58 DEBUG (MainThread) [zigpy.device] [0x529f] Extending timeout for 0x2e request
2021-10-09 17:33:58 DEBUG (MainThread) [zigpy.zcl] [0x529f:1:0x0000] ZCL deserialize: <ZCLHeader frame_control=<FrameControl frame_type=GLOBAL_COMMAND manufacturer_specific=False is_reply=True disable_default_response=True> manufacturer=None tsn=94 command_id=Command.Report_Attributes>
2021-10-09 17:33:58 DEBUG (MainThread) [zigpy.zcl] [0x529f:1:0x0000] ZCL request 0x000a: [[Attribute(attrid=1, value=<TypeValue type=uint8_t, value=65>), Attribute(attrid=65506, value=<TypeValue type=uint8_t, value=19>)]]
2021-10-09 17:33:58 DEBUG (MainThread) [zigpy.zcl] [0x529f:1:0x0000] Attribute report received: app_version=65, 65506=19
2021-10-09 17:33:59 DEBUG (MainThread) [homeassistant.components.zha.core.channels.base] [0x529F:3:0x0006]: bound 'on_off' cluster: Status.SUCCESS
2021-10-09 17:33:59 DEBUG (MainThread) [zigpy.device] [0x529f] Extending timeout for 0x2f request
2021-10-09 17:34:00 DEBUG (MainThread) [zigpy.zcl] [0x529f:1:0x0006] ZCL deserialize: <ZCLHeader frame_control=<FrameControl frame_type=GLOBAL_COMMAND manufacturer_specific=False is_reply=True disable_default_response=False> manufacturer=None tsn=45 command_id=Command.Default_Response>
2021-10-09 17:34:00 DEBUG (MainThread) [homeassistant.components.zha.core.channels.base] [0x529F:1:0x0006]: reporting 'on_off' attr on 'on_off' cluster: 0/900/1: Result: '[6, <Status.UNSUP_GENERAL_COMMAND: 130>]'
2021-10-09 17:34:00 WARNING (MainThread) [homeassistant.components.zha.core.channels.base] [0x529F:1:0x0006]: 'async_configure' stage failed: 'uint8_t' object is not subscriptable
2021-10-09 17:34:00 DEBUG (MainThread) [homeassistant.components.zha.core.channels.base] [0x529F:1:0x0000]: 'async_configure' stage succeeded
2021-10-09 17:34:00 DEBUG (MainThread) [homeassistant.components.zha.core.channels.base] [0x529F:1:0x0019]: 'async_configure' stage succeeded
2021-10-09 17:34:00 DEBUG (MainThread) [zigpy.endpoint] [0xff38:1] Failed to sync-up group membership
2021-10-09 17:34:00 DEBUG (MainThread) [zigpy.zcl] [0x529f:2:0x0006] ZCL deserialize: <ZCLHeader frame_control=<FrameControl frame_type=GLOBAL_COMMAND manufacturer_specific=False is_reply=True disable_default_response=False> manufacturer=None tsn=46 command_id=Command.Default_Response>
2021-10-09 17:34:00 DEBUG (MainThread) [homeassistant.components.zha.core.channels.base] [0x529F:2:0x0006]: reporting 'on_off' attr on 'on_off' cluster: 0/900/1: Result: '[6, <Status.UNSUP_GENERAL_COMMAND: 130>]'
2021-10-09 17:34:00 WARNING (MainThread) [homeassistant.components.zha.core.channels.base] [0x529F:2:0x0006]: 'async_configure' stage failed: 'uint8_t' object is not subscriptable
2021-10-09 17:34:01 DEBUG (MainThread) [zigpy.zcl] [0x529f:3:0x0006] ZCL deserialize: <ZCLHeader frame_control=<FrameControl frame_type=GLOBAL_COMMAND manufacturer_specific=False is_reply=True disable_default_response=False> manufacturer=None tsn=47 command_id=Command.Default_Response>
2021-10-09 17:34:01 DEBUG (MainThread) [homeassistant.components.zha.core.channels.base] [0x529F:3:0x0006]: reporting 'on_off' attr on 'on_off' cluster: 0/900/1: Result: '[6, <Status.UNSUP_GENERAL_COMMAND: 130>]'
2021-10-09 17:34:01 WARNING (MainThread) [homeassistant.components.zha.core.channels.base] [0x529F:3:0x0006]: 'async_configure' stage failed: 'uint8_t' object is not subscriptable
2021-10-09 17:34:01 DEBUG (MainThread) [homeassistant.components.zha.core.device] [0x529F](TS0013): completed configuration
2021-10-09 17:34:01 DEBUG (MainThread) [homeassistant.components.zha.core.device] [0x529F](TS0013): stored in registry: ZhaDeviceEntry(name='_TYZB01_mqel1whf TS0013', ieee='84:2e:14:ff:fe:e3:5f:f1', last_seen=1633793641.2260606)
2021-10-09 17:34:01 DEBUG (MainThread) [homeassistant.components.zha.core.device] [0x529F](TS0013): started initialization
2021-10-09 17:34:01 DEBUG (MainThread) [homeassistant.components.zha.core.channels.base] [0x529F:ZDO](TS0013): 'async_initialize' stage succeeded
2021-10-09 17:34:01 DEBUG (MainThread) [homeassistant.components.zha.core.channels.base] [0x529F:1:0x0006]: initializing channel: from_cache: False
2021-10-09 17:34:01 DEBUG (MainThread) [zigpy.device] [0x529f] Extending timeout for 0x30 request
2021-10-09 17:34:01 DEBUG (MainThread) [homeassistant.components.zha.core.channels.base] [0x529F:1:0x0000]: initializing channel: from_cache: False
2021-10-09 17:34:01 DEBUG (MainThread) [homeassistant.components.zha.core.channels.base] [0x529F:1:0x0000]: finished channel configuration
2021-10-09 17:34:01 DEBUG (MainThread) [homeassistant.components.zha.core.channels.base] [0x529F:1:0x0019]: initializing channel: from_cache: False
2021-10-09 17:34:01 DEBUG (MainThread) [homeassistant.components.zha.core.channels.base] [0x529F:1:0x0019]: finished channel configuration
2021-10-09 17:34:01 DEBUG (MainThread) [homeassistant.components.zha.core.channels.base] [0x529F:2:0x0006]: initializing channel: from_cache: False
2021-10-09 17:34:01 DEBUG (MainThread) [zigpy.device] [0x529f] Extending timeout for 0x31 request
2021-10-09 17:34:01 DEBUG (MainThread) [homeassistant.components.zha.core.channels.base] [0x529F:3:0x0006]: initializing channel: from_cache: False
2021-10-09 17:34:01 DEBUG (MainThread) [zigpy.device] [0x529f] Extending timeout for 0x32 request
2021-10-09 17:34:01 DEBUG (MainThread) [zigpy.zcl] [0x529f:1:0x0006] ZCL deserialize: <ZCLHeader frame_control=<FrameControl frame_type=GLOBAL_COMMAND manufacturer_specific=False is_reply=True disable_default_response=True> manufacturer=None tsn=48 command_id=Command.Read_Attributes_rsp>
2021-10-09 17:34:01 DEBUG (MainThread) [homeassistant.components.zha.core.channels.base] [0x529F:1:0x0006]: finished channel configuration
2021-10-09 17:34:01 DEBUG (MainThread) [homeassistant.components.zha.core.channels.base] [0x529F:1:0x0006]: 'async_initialize' stage succeeded
2021-10-09 17:34:01 DEBUG (MainThread) [homeassistant.components.zha.core.channels.base] [0x529F:1:0x0000]: 'async_initialize' stage succeeded
2021-10-09 17:34:01 DEBUG (MainThread) [homeassistant.components.zha.core.channels.base] [0x529F:1:0x0019]: 'async_initialize' stage succeeded
2021-10-09 17:34:02 DEBUG (MainThread) [zigpy.zcl] [0x529f:2:0x0006] ZCL deserialize: <ZCLHeader frame_control=<FrameControl frame_type=GLOBAL_COMMAND manufacturer_specific=False is_reply=True disable_default_response=True> manufacturer=None tsn=49 command_id=Command.Read_Attributes_rsp>
2021-10-09 17:34:02 DEBUG (MainThread) [homeassistant.components.zha.core.channels.base] [0x529F:2:0x0006]: finished channel configuration
2021-10-09 17:34:02 DEBUG (MainThread) [homeassistant.components.zha.core.channels.base] [0x529F:2:0x0006]: 'async_initialize' stage succeeded
2021-10-09 17:34:02 DEBUG (MainThread) [zigpy.zcl] [0x529f:3:0x0006] ZCL deserialize: <ZCLHeader frame_control=<FrameControl frame_type=GLOBAL_COMMAND manufacturer_specific=False is_reply=True disable_default_response=True> manufacturer=None tsn=50 command_id=Command.Read_Attributes_rsp>
2021-10-09 17:34:02 DEBUG (MainThread) [homeassistant.components.zha.core.channels.base] [0x529F:3:0x0006]: finished channel configuration
2021-10-09 17:34:02 DEBUG (MainThread) [homeassistant.components.zha.core.channels.base] [0x529F:3:0x0006]: 'async_initialize' stage succeeded
2021-10-09 17:34:02 DEBUG (MainThread) [homeassistant.components.zha.core.device] [0x529F](TS0013): power source: Battery or Unknown
2021-10-09 17:34:02 DEBUG (MainThread) [homeassistant.components.zha.core.device] [0x529F](TS0013): completed initialization
2021-10-09 17:34:02 DEBUG (MainThread) [homeassistant.components.zha.entity] None: polling current state
2021-10-09 17:34:02 DEBUG (MainThread) [zigpy.device] [0x529f] Extending timeout for 0x33 request
2021-10-09 17:34:02 DEBUG (MainThread) [homeassistant.components.zha.entity] None: polling current state
2021-10-09 17:34:02 DEBUG (MainThread) [zigpy.device] [0x529f] Extending timeout for 0x34 request
2021-10-09 17:34:02 DEBUG (MainThread) [homeassistant.components.zha.entity] None: polling current state
2021-10-09 17:34:02 DEBUG (MainThread) [zigpy.device] [0x529f] Extending timeout for 0x35 request
2021-10-09 17:34:03 DEBUG (MainThread) [zigpy.zcl] [0x529f:1:0x0006] ZCL deserialize: <ZCLHeader frame_control=<FrameControl frame_type=GLOBAL_COMMAND manufacturer_specific=False is_reply=True disable_default_response=True> manufacturer=None tsn=51 command_id=Command.Read_Attributes_rsp>
2021-10-09 17:34:03 DEBUG (MainThread) [zigpy.zcl] [0x529f:2:0x0006] ZCL deserialize: <ZCLHeader frame_control=<FrameControl frame_type=GLOBAL_COMMAND manufacturer_specific=False is_reply=True disable_default_response=True> manufacturer=None tsn=52 command_id=Command.Read_Attributes_rsp>
2021-10-09 17:34:04 DEBUG (MainThread) [zigpy.zcl] [0x529f:3:0x0006] ZCL deserialize: <ZCLHeader frame_control=<FrameControl frame_type=GLOBAL_COMMAND manufacturer_specific=False is_reply=True disable_default_response=True> manufacturer=None tsn=53 command_id=Command.Read_Attributes_rsp>
2021-10-09 17:34:06 DEBUG (MainThread) [zigpy.zcl] [0x529f:1:0x0000] ZCL deserialize: <ZCLHeader frame_control=<FrameControl frame_type=GLOBAL_COMMAND manufacturer_specific=False is_reply=True disable_default_response=True> manufacturer=None tsn=95 command_id=Command.Report_Attributes>
2021-10-09 17:34:06 DEBUG (MainThread) [zigpy.zcl] [0x529f:1:0x0000] ZCL request 0x000a: [[Attribute(attrid=1, value=<TypeValue type=uint8_t, value=65>), Attribute(attrid=65506, value=<TypeValue type=uint8_t, value=19>)]]
2021-10-09 17:34:06 DEBUG (MainThread) [zigpy.zcl] [0x529f:1:0x0000] Attribute report received: app_version=65, 65506=19
2021-10-09 17:34:22 DEBUG (MainThread) [homeassistant.components.zha.core.channels.base] [0x529F:1:0x0006]: command failed: 'on' args: '()' kwargs '{}' exception: ''
2021-10-09 17:34:22 DEBUG (MainThread) [homeassistant.components.zha.entity] light.tyzb01_mqel1whf_ts0013_f15fe3fe_on_off: turned on: {'on_off': TimeoutError()}
2021-10-09 17:34:23 DEBUG (MainThread) [homeassistant.components.zha.core.channels.base] [0x529F:3:0x0006]: command failed: 'on' args: '()' kwargs '{}' exception: ''
2021-10-09 17:34:23 DEBUG (MainThread) [homeassistant.components.zha.entity] light.tyzb01_mqel1whf_ts0013_f15fe3fe_on_off_2: turned on: {'on_off': TimeoutError()}
2021-10-09 17:34:24 DEBUG (MainThread) [zigpy.endpoint] [0x529f:1] Failed to sync-up group membership
2021-10-09 17:34:24 DEBUG (MainThread) [zigpy.device] [0x529f] Extending timeout for 0x36 request
2021-10-09 17:34:24 DEBUG (MainThread) [zigpy.zcl] [0x529f:2:0x0004] ZCL deserialize: <ZCLHeader frame_control=<FrameControl frame_type=CLUSTER_COMMAND manufacturer_specific=False is_reply=True disable_default_response=True> manufacturer=None tsn=54 command_id=2>
2021-10-09 17:34:24 DEBUG (MainThread) [zigpy.zcl] [0x529f:2:0x0004] ZCL request 0x0002: [255, []]
2021-10-09 17:34:24 DEBUG (MainThread) [zigpy.zcl] [0x529f:2:0x0004] No handler for cluster command 2