Tap_action on Glance Card no longer working after upgrade to 0.83.1


#1

Is it just mee or are others also experiencen that the tap_action has stopped working after upgrading to 0.83.1? No matter what the tap_action is set to, nothing works.


Click doesn't work in UI. Tap does. Wait. What? Yes!
0.83: Fibaro Home Center Hubs, locks via voice, Traccar
#2

I am having the same issue. Wasn’t sure if it was due to the significant changes i had made to the config or the upgrade to 83.1.


#3

Further to my previous post, I have noticed that the issue only occurs on my windows computer with chrome or edge (no more browsers tried).
No issue with my mobile (ios) browser.


#4

Tried with 83.2 and I have refined the issue in my case to my windows 10 pc being touch enabled. I can use the touch screen to select entities in the glance card but cannot click them using the mouse.
Not sure if this is a bug with HA or something else.


#5

I have exactly the same experience. It works fine on my iPhone and my Mac, but my Windows 10 PC with touch screen does not work.


#6

Unfortunately, the same in my case since 0.83 (now I am on 0.83.2, still the same problem).

Even more, in my system more cards became unresponsive:
light, entity-button, picture-entity (I can click, but nothing happens; in the light card setting the brightness works, but toggle on/of doesn’t).

But, for example, the entities card works OK (even for the same devices/entities).

I am accessing HA from Windows 10 (without touch screen), Firefox / Chrome. From mobile devices everything works OK. Sometimes, after restarting the PC these problematic cards work OK, but only for a while (sometimes a few minutes, sometimes longer). But in most cases they are unresponsible from the beginning.

So, it looks that something has changed in HA, so that Windows 10 looses connection for some cards in the Lovelace UI.


#7

Same. So I rolled back to 0.82.1


#8

sigh
I swear every browser handles clicking and pressing in their own way, actively trying to be as different to any others as possible.

Could someone who has this problem please go here, click each square once, then click and hold each square for a second and then tell me exactly what it says under the squares (a screenshot would be swell)?


#9

Hi Thomas,
Thanks for looking in to this. I now tried it on a Chrome Browser in stalled on a Windows 10 Touch enabled PC. Here is a screen dump:


#10

I use google chrome on windows 10. With mouse click no touch screen.


#11

Not sure it’s any consolation, but the exact same error occurs with the picture-entity card after 0.83.1.
So maybe it’s something Lovelace-related rather than Glance card-related?


#12

Does 83.3 fix this issue?


#13

saddly no :cry:
just upgraded and the problem is still there


#14

HA 0.83.3, Chrome browser on a Dell laptop with touch screen. Physical tap/touch works. Clicking with mouse, touchpad does not.


#15

Same for me. HA 0.83.3, Chrome, Surface Pro 3. Glance cards are not reacting to clicks but work just fine with physical taps.


#16

Same issue here with 83.3. Chromebook touch screen works fine. Click does not.


#17

I’m facing the same issue now on 0.84.1
but it does not work in any browser


#18

Did you update your configuration?
There’s a breaking change so that now you must do

tap_action:
  action: toggle
hold_action:
  action: more-info

etc.


#20

thank you. that solved it. missed that breaking change.