Tasmota CMND issues

Hello,
Has anyone experienced any issues with Tasmota CMND’s not activating the relay?

I have more than one Sonoff with Tasmota and its just 1 D1mini that returns command unknown.
This unit was previously working with OpenHab. I have just upgraded all units to the latest relaease of Tasmota.
When I just do cmd/GarageDoor/POWER it responds with the relay state but ON and OFF does not work.

Anyone had issues like this?

Cheers

Simon

How many relays does the d1 have?

Just one and two reed switches on another topic. Have also tried POWER1 on.

Is it not cmnd/GarageDoor/power ?

Yeah, I tried upper and lower case. Strange thing is that other Sonoff devices work fine from the front end of HA but I can’t send a command from within HA to any of them but the switches work on the two four channel units that you helped me with previously. This is really odd.

Just a quick follow up, this was my fault. i was trying to set the garage door as a switch and HA didnt like it, so have now used light instead and trying to use an MQTT cover but thats another story…