Tasmota device disabled by configuration


I’ve tasmotized my 2nd device, an “EACHEN 2CH”.
It can be used within the web GUI and is published in the Tasmota addon on HA.
When I try to activate the device, I get the message “Device is disabled by configuration entry”.

I have already performed several power cycles of HA and device.
The device was removed within HA and awaited a new discovery.
Checked the MQTT settings.
SetOption19 0 → 1 → 0 changed

But nothing helps. I can’t find some entries related to these devices in my /config/configuration.yaml

What else can I try?

Thanks for the help! :wink:

I found the solution.
Maybe there is someone who encounters the same problem.
Because I had deactivated the “AVM FRITZ!Box Tools” integration a few days ago, all new detected devices were also deactivated. After re-enabling the integration, I was able to use my new Tasmota device as usual.