Tasmota ZBridge maintain previous state

I’ve been running Tasmota 6.2.0 on my Sonoff Zigbee Bridge using the Zigbee Home Automation integration for a short while now and I’ve got a few Ikea lights paired with it working as intended.

But recently, due to some home improvement, I’ve noticed that when the power goes out and comes back on the Ikea lights turn on and remain that way until I manually switch them off.

With Zigbee2MQTT there was a “maintain previous state” setting. Did I miss this in the Tasmota settings? Or is there something else I need to do?