Ton of errors in my logs for simple things and things I am not sure about

I am running 65.1, was an upgrade from 65.0 I can’t find anything that is not working, but my logs are full of various errors.

I do not understand the reason behind this one… works great from the command line and works most of the time from automation.

2018-03-11 21:18:00 ERROR (MainThread) [homeassistant.components.shell_command] Error running command: `/usr/bin/curl "http://192.168.1.121/control?cmd=event,Wind={{state}}"`, return code: -11
NoneType: None
2018-03-11 21:27:00 ERROR (MainThread) [homeassistant.components.shell_command] Error running command: `/usr/bin/curl "http://192.168.1.121/control?cmd=event,Wind={{state}}"`, return code: -11
NoneType: None
2018-03-11 21:36:00 ERROR (MainThread) [homeassistant.components.shell_command] Error running command: `/usr/bin/curl "http://192.168.1.121/control?cmd=event,FeelsLike={{state}}"`, return code: -11
NoneType: None

This one does not look good, new sandisk 64 gig card… Happens on my spare as well.

2018-03-11 21:39:00 ERROR (Recorder) [homeassistant.components.recorder.util] Error executing query: (sqlite3.OperationalError) disk I/O error (Background on this error at: http://sqlalche.me/e/e3q8)
2018-03-11 21:39:00 ERROR (Recorder) [homeassistant.components.recorder] Error in database connectivity: (sqlite3.OperationalError) disk I/O error (Background on this error at: http://sqlalche.me/e/e3q8). (retrying in 3 seconds)

Have no idea about this one…

2018-03-11 21:52:48 ERROR (MainThread) [aiohttp.server] Error handling request
Traceback (most recent call last):
  File "/usr/lib/python3.6/site-packages/aiohttp/web_protocol.py", line 231, in data_received
    messages, upgraded, tail = self._request_parser.feed_data(data)
  File "aiohttp\_http_parser.pyx", line 295, in aiohttp._http_parser.HttpParser.feed_data
aiohttp.http_exceptions.BadStatusLine: invalid HTTP method