Unable to flash SD card using Etcher - SD card locked

As I am no langer able to connext to home assistant (could not even ping) and unplugging and plugging in etc. did not help either, I tried starting from scratch and flash the latest image again using Etcher. Unfortunately, Etcher is unable to flash as the drive is locked.

I then tried to first format or clean the SD card but without any luck. Can someone give me some pointers on how to flash the SD card again?

Sd cards have a physical lock on the side. Has this been activated?


The physical lock on the SD card has not been activated. Nevertheless Etcher considers it to be locked.

Same symptoms here. It’s already the 2nd SD Card in a week. I have HA on version 0.99.2. Crashes from moment to moment, reboots and no longer starts. When you put it in Windows, it tells me it’s locked and won’t let you format it. Already tried with various tools and nothing …

Same problem, but after much research I chucked it.

Try a proper operating system?