Unable to install Node-Red with "Home Assistant Community Add-ons" added

Hi

This is probably not the first “unable to install” post here but I’m having trouble finding Node-Red

I just installed home assistant, noticed it had pre-added repository “https://addons.community
All fine and dandy there, except I can’t find Node-Red

Here’s an overview of Add-on

Anyone got suggestions what to try first ?

Looking over how many apps are in the https://github.com/hassio-addons/repository (total of 46)
I only have 39.
And this is the supervisor log

Well, if anyone comes to this thread looking for a solution, I re-installed the hassos and it worked.
I tried for way to many hours to find a solution, never came up with a good one (since my SSH was also not in my Add-on)

Cheers

Did you have advanced mode turned on? Some addons don’t show up without turning on advanced.

Yes, I did have advanced mode turned on, and tried turning it off and on again.
I rebooted the server, did the su update, and su update --version=(did a few here)
I removed the community addon and added it again.
It’s like something when wrong in the installation (first time)

But all working good as of now :smiley:

1 Like