Unable to update: Error

Hello Guy, I am trying to update my Hass version 0.55.1 to the new 0.56.2 but i got the error shown in the attached picture . Some idea to go ahead?

I am having the some issue 0.55 to 0.56.2

17-11-03 09:23:18 ERROR (SyncWorker_6) [hassio.dock.interface] Can’t install homeassistant/qemux86-64-homeassistant:0.56.2 → 404 Client Error: Not Found (“No such image: homeassistant/qemux86-64-homeassistant:0.56.2”).

Install is docker on Ubuntu 16.04 clean