Unable to update from 0.75.3 to 0.76.0

Hey,

I’ve now tried multiple times to update my HA installation on my Raspi 3 from 0.75.3 to 0.76.0 using Hass.io.

The supervisor log:

18-08-19 13:29:19 INFO (MainThread) [hassio.homeassistant] Update HomeAssistant to version 0.76.0
18-08-19 13:29:19 INFO (SyncWorker_17) [hassio.docker.interface] Update docker 0.75.3 with homeassistant/raspberrypi3-homeassistant:0.76.0
18-08-19 13:29:19 INFO (SyncWorker_17) [hassio.docker.interface] Pull image homeassistant/raspberrypi3-homeassistant tag 0.76.0.
18-08-19 13:36:54 INFO (SyncWorker_17) [hassio.docker.interface] Tag image homeassistant/raspberrypi3-homeassistant with version 0.76.0 as latest
18-08-19 13:36:54 INFO (SyncWorker_17) [hassio.docker.interface] Stop homeassistant/raspberrypi3-homeassistant docker application
18-08-19 13:37:28 INFO (SyncWorker_17) [hassio.docker.interface] Clean homeassistant/raspberrypi3-homeassistant docker application
18-08-19 13:37:28 INFO (SyncWorker_17) [hassio.docker.interface] Cleanup docker images: ['homeassistant/raspberrypi3-homeassistant:0.75.3']
18-08-19 13:37:40 INFO (SyncWorker_3) [hassio.docker.homeassistant] Start homeassistant homeassistant/raspberrypi3-homeassistant with version 0.76.0
18-08-19 13:47:44 WARNING (MainThread) [hassio.homeassistant] Don't wait anymore of HomeAssistant startup!
18-08-19 13:47:44 CRITICAL (MainThread) [hassio.homeassistant] HomeAssistant update fails -> rollback!

The Home-Assistant log itself does not contain any errors.

Anyone got an idea on how to debug the issue? Or what could cause this?
I can’t find any further information on this issue, sadly.

The problem is because of the database migration. There will be an update to address this, but if you want to upgrade sooner just delete your database.

Thanks for that answer, was looking for info why my update failed to!