Unexpected error Huawei Router E5577s-321

Hello

I’m having a problem with Huawei LTE integration

When I try to put the IP address to configure in my Routeur Huawei E5577s-321 it I get the error

I don’t understand because I’m sure of my password, the same goes for my IP address

Ma configuration

UTM 4.4.5 Sur MacBookAir M2 + haos_ova

System Information

version core-2024.7.1
installation_type Home Assistant OS
dev false
hassio true
docker true
user root
virtualenv false
python_version 3.12.4
os_name Linux
os_version 6.6.33-haos
arch aarch64
timezone Europe/Paris
config_dir /config
Home Assistant Community Store
GitHub API ok
GitHub Content ok
GitHub Web ok
GitHub API Calls Remaining 4928
Installed Version 1.34.0
Stage running
Available Repositories 1385
Downloaded Repositories 13
Home Assistant Cloud
logged_in false
can_reach_cert_server ok
can_reach_cloud_auth ok
can_reach_cloud ok
Home Assistant Supervisor
host_os Home Assistant OS 12.4
update_channel stable
supervisor_version supervisor-2024.06.2
agent_version 1.6.0
docker_version 26.1.4
disk_total 62.3 GB
disk_used 4.9 GB
healthy true
supported true
host_connectivity true
supervisor_connectivity true
ntp_synchronized true
virtualization qemu
board generic-aarch64
supervisor_api ok
version_api ok
installed_addons Terminal & SSH (9.14.0), Studio Code Server (5.15.0)
Dashboards
dashboards 2
resources 10
views 3
mode storage
Recorder
oldest_recorder_run 1 mars 2024 à 09:37
current_recorder_run 8 juillet 2024 à 07:54
estimated_db_size 32.40 MiB
database_engine sqlite
database_version 3.45.3

Hello, I’m relaunching the message because I still haven’t managed to connect the router to Home Assistant. I’m going in for the correct ID. Can anyone help me ? THANKS

Have you tried without the trailing / ?

I tried with or without / with or without http, but it doesn’t change anything. Watch the video. look