UniFi Protect camera images in low res after new setup of the integration

Hey folks :wave: I am having an issue with the UniFi Protect integration. I recently switch from a DreamMachine Pro to the DreamMachine SE. Because of the switch, I had to reintegrate the cameras. Previously I had a camera image with the highest resolution, now I just get some medium/small image. I didn’t find any settings in the integration to change the cameras quality, so I’m a bit helpless. The protect integration page (UniFi Protect - Home Assistant) has a section about camera streams, which describes to torn on RTSP(S). But I didn’t use this before. Also I think this is not the right thing for me, because I need to have a camera proxy, which will cut a part of the camera image I am interested in. So I tried with RTSP(S), but I didn’t help to get a high quality image with the camera proxy :frowning: Any ideas?