Update Error after 0.78.0

Hi,

When updating hass.io via the gui it appears to start updating and after a while just stops.
I get the following errors in my system log:

ERROR (SyncWorker_16) [hassio.docker.interface] Can't install homeassistant/raspberrypi3-homeassistant:0.79.1 -> 404 Client Error: Not Found ("no such image: homeassistant/raspberrypi3-homeassistant:0.79.1: No such image: homeassistant/raspberrypi3-homeassistant:0.79.1").

Extract of the surrounding logs below …

18-09-30 22:26:56 INFO (MainThread) [hassio.homeassistant] Update Home Assistant to version 0.79.1 18-09-30 22:26:56 INFO (SyncWorker_16) [hassio.docker.interface] Update docker 0.78.0 with homeassistant/raspberrypi3-homeassistant:0.79.1 18-09-30 22:26:56 INFO (SyncWorker_16) [hassio.docker.interface] Pull image homeassistant/raspberrypi3-homeassistant tag 0.79.1. 18-09-30 22:33:51 ERROR (SyncWorker_16) [hassio.docker.interface] Can't install homeassistant/raspberrypi3-homeassistant:0.79.1 -> 404 Client Error: Not Found ("no such image: homeassistant/raspberrypi3-homeassistant:0.79.1: No such image: homeassistant/raspberrypi3-homeassistant:0.79.1"). 18-09-30 22:33:51 WARNING (MainThread) [hassio.homeassistant] Home Assistant is already running! 18-09-30 22:33:51 INFO (MainThread) [hassio.homeassistant] Successful run Home Assistant 0.79.1

Please advise how I resolve this and allow the updates to apply correctly or if they are being applied but the hass.io update component is not updating to the correct version after a successful update.

Thanks

Cuan

You’ll want to check available space. If you have an ssh addon installed you can use the df -h command to take a look.

Thank you - yeah I had to clean up some space - db was growing and using up all free space.