USB not Working RFLink, Sonoff and USB Stick PI4

Hello Guys,

i migrate from an Pi3 to an Pi4.
After the install on an Pi4 i had difficultys to get the USB Devices working after restoring the Backup.
Finally i got it.
The Pi4 was running for 3-4 Days. Somtimes i got an freeze.
But after an reboot everthing runs well again.
After one of the freezes i had again the missing USB Device thing.

Then i descide to buy an new origiginal power supply–> still notworking
To be sure that i have no issue with the SD Card i buy a U3 Class10 High endurance–>still not working
Also a normal USB Stick is not fond under Hardware.

Any ideas how to solve the Issue?
I can not use a lot of stuff at the moment, also the shutters :confused:

Thank a lot in advance!

Noboby an idea?

Today i istall raspian on a different card.
Then i update the bootloader
The FW was uptodate with v805

I tryed HA again but the usb are still not working.
Also an usb keyboard where not detected (Num Led not working)

The i boot again raspian from the other card and the usb where detected. The Num button an Led works.
After a while the Led are not changing by pressing the button but the LED is permanent on (Not the HA Card)

Just now i tryed again and the Num light switched of after HA has finished the boot.
Looks kike if HA disable the USB ports.
But why!