User does note exist while linking Google Assistant to Hassio

Hi everyone,

Recently started with Hassio, very excited about everything, new to this community and not able to connect Google Assistant with Hassio via Home Assistant Cloud.

What I did;

  1. Set-up a Home Assistant Cloud account under Configure which gives the status connected.
  2. Send instructions to my device from https://assistant.google.com/services/a/uid/00000091fd5fb875 . I can see " Try it " on my phone but when I click Google Assistant gives the message “Sorry, I couldn’t find that”.
  3. Then I tried to add Home Assistant via Google Assistant settings > Home Control > Hassio;
    – Here I can sign in but the account I created under 1 does not work. When I try to sign up for an account it says the user exists, but when I try and do a password reset I get a message that the user doesn’t exist :zipper_mouth_face:

I’m stuck and not able to figure it out. Hope you can help.

In the logging I come across this;

Error fetching Cognito keyset: Cannot connect to host cognito-idp.us-east-1.amazonaws.com:443 ssl:None

Is this related?

Updated; this was due to booting hassio without internet. Reboot hassio and I’m not getting the error anymore. Don’t expect this to be related.

Fixed it. Stupid mistake; my DNS server could not be reached anymore giving all kinds of weird connectiity issues.