Webhooks change post upgrade

Hi, any help is appreciated.

I have run using IFTTT webhooks for a long time, however after upgrading to the latest version it has stopped working. I use as crude way of checking whether my home alarm is armed via text and then setting its state in hass. Here’s my setup from IFTTT

URL
https:///api/states/sensor.alarm_panel?api_password=

Method
POST

Content Type
application/JSON

Body
{“state”:“ON”, “attributes”: {“friendly_name”: “Alarm Panel”, “icon”:“mdi:bell-outline”} }

Thanks

Resolved by putting Lovelace in yaml mode

Matt