Weird error message when tring to instal a add on

so there 2 things, 1) the main one. im trying to instal an add-on called Assistant relay from the add on store in supervisor ( GitHub - Apipa169/Assistant-Relay-for-Hassio: Send commands (including broadcasts) to the Google Assistant via Home Assistant ). everytime i press install i get the error message displayed below. im not sure whats causing this as i can still download other add ons and instal them. does anyone know why? ive tried doing a reset as well as shutting my RPi off for a while and trying again. the storage is nowhere near full and nothing else is close to full either.

  1. when i first tried to isntall this add on i went and deleted the repository to try again and in doing so it removed all the 3rd party add ons from the screen, cant even search them which has me concerned.

any info would be great. thanks :slight_smile:

Did you read this on the addon github page you linked to:

Assistant Relay is no longer maintained,

It has likely fallen behind Home Assistant development and is no longer compatible.

i didnt see that no, i guess hat makes sense, however any idea as to how to get the lower half of the Add-ons back? they disappeared when trying to isntall that addon.

Remove that repository and add: