Wink Python Dependency Error

Since I have upgraded HA my Wink hub has not been loading. I have been trying to work through this issue by reviewing configurations, updating access tokens, updating firmware, etc. all to no avail. I am still receiving the same error message in the startup log:

17-01-01 09:42:48 homeassistant.bootstrap: Not initializing wink because could not install dependency python-wink==0.11.0

I am running Python version 3.4.2.

pip3 install python-wink

?

Thank you for responding. I tried running this from the command line but it still did not work. I received the following that ended in a permission error:

pi@RPi3:~ $ pip3 install python-wink
Collecting python-wink
Downloading python-wink-0.11.0.tar.gz
Requirement already satisfied: requests>=2.0 in /usr/local/lib/python3.4/dist-packages (from python-wink)
Building wheels for collected packages: python-wink
Running setup.py bdist_wheel for python-wink … done
Stored in directory: /home/pi/.cache/pip/wheels/76/10/78/811185fca4a965d5a03507d8b0ca3078a15dfaf709bc0099d6
Successfully built python-wink
Installing collected packages: python-wink
Exception:
Traceback (most recent call last):
File “/usr/local/lib/python3.4/dist-packages/pip/basecommand.py”, line 215, in main
status = self.run(options, args)
File “/usr/local/lib/python3.4/dist-packages/pip/commands/install.py”, line 342, in run
prefix=options.prefix_path,
File “/usr/local/lib/python3.4/dist-packages/pip/req/req_set.py”, line 784, in install
**kwargs
File “/usr/local/lib/python3.4/dist-packages/pip/req/req_install.py”, line 851, in install
self.move_wheel_files(self.source_dir, root=root, prefix=prefix)
File “/usr/local/lib/python3.4/dist-packages/pip/req/req_install.py”, line 1064, in move_wheel_files
isolated=self.isolated,
File “/usr/local/lib/python3.4/dist-packages/pip/wheel.py”, line 345, in move_wheel_files
clobber(source, lib_dir, True)
File “/usr/local/lib/python3.4/dist-packages/pip/wheel.py”, line 316, in clobber
ensure_dir(destdir)
File “/usr/local/lib/python3.4/dist-packages/pip/utils/init.py”, line 83, in ensure_dir
os.makedirs(path)
File “/usr/lib/python3.4/os.py”, line 237, in makedirs
mkdir(name, mode)
PermissionError: [Errno 13] Permission denied: ‘/usr/local/lib/python3.4/dist-packages/pywink’

Since I had received a permission error I tried re-running the command with SUDO and received the following error:

pi@RPi3:~ $ sudo pip3 install python-wink
Collecting python-wink
Exception:
Traceback (most recent call last):
File “/usr/local/lib/python3.4/dist-packages/pip/basecommand.py”, line 215, in main
status = self.run(options, args)
File “/usr/local/lib/python3.4/dist-packages/pip/commands/install.py”, line 335, in run
wb.build(autobuilding=True)
File “/usr/local/lib/python3.4/dist-packages/pip/wheel.py”, line 749, in build
self.requirement_set.prepare_files(self.finder)
File “/usr/local/lib/python3.4/dist-packages/pip/req/req_set.py”, line 380, in prepare_files
ignore_dependencies=self.ignore_dependencies))
File “/usr/local/lib/python3.4/dist-packages/pip/req/req_set.py”, line 620, in _prepare_file
session=self.session, hashes=hashes)
File “/usr/local/lib/python3.4/dist-packages/pip/download.py”, line 809, in unpack_url
unpack_file_url(link, location, download_dir, hashes=hashes)
File “/usr/local/lib/python3.4/dist-packages/pip/download.py”, line 715, in unpack_file_url
unpack_file(from_path, location, content_type, link)
File “/usr/local/lib/python3.4/dist-packages/pip/utils/init.py”, line 599, in unpack_file
flatten=not filename.endswith(’.whl’)
File “/usr/local/lib/python3.4/dist-packages/pip/utils/init.py”, line 484, in unzip_file
zip = zipfile.ZipFile(zipfp, allowZip64=True)
File “/usr/lib/python3.4/zipfile.py”, line 937, in init
self._RealGetContents()
File “/usr/lib/python3.4/zipfile.py”, line 978, in _RealGetContents
raise BadZipFile(“File is not a zip file”)
zipfile.BadZipFile: File is not a zip file