XBee helper - dependency issues

Hi,

I’m running HA on an Odroid XU4 with Ubuntu 16.04 and have hit the dependency issue in the log below:

17-04-19 23:51:55 ERROR (MainThread) [homeassistant.setup] Not initializing zigbee because could not install dependency xbee-helper==0.0.7
17-04-19 23:51:55 ERROR (MainThread) [homeassistant.setup] Setup failed for zigbee: Could not install all requirements.
17-04-19 23:51:55 ERROR (MainThread) [homeassistant.setup] Unable to setup dependencies of light.zigbee. Setup failed for dependencies: zigbee

I’ve tried to manually install but get