Xiaomi smoke detector with Conbee

Hi Forum,
I have a Xiaomi smoke detector which I want to connect to my Conbee Zigbee USB stick. In the initial setup in the Phoscon app the sensor did show up, but the state weren’t updated in HA. When in did a full reset of my Conbee and afterwards tried to add the smoke sensor again, the Conbee found the device but isn’t shown on the “connected devices” page, and neither shown in HA as an entity.

I have multiple other sensors connected to the Conbee and successfully added into HA, so I know that my setup is working, but why isn’t the smoke detector shown on the list and how do I fix this? :slight_smile:

  • Rasmus


Try to first restart deconz then home assistant. I had the same problem, but after a restart I can see the sensor…

By restarting the second you mean the addon or the device itself? In case you mean the device how do you do so? :thinking:

Just the add on. I have two docker conteiners.

The restart forced device refresh and it worked.

And by second I meant deconz… I tried the steps but the new devices still aren’t shown in the “connected devices” page in Phoscon?

After last update something changed with xiaomi sensors (deconz 2.05.50).

My smoke detector is not visible in Phoscon but hass is able to see it.

1 Like

Okay thank you for the help. That was what I hoped for, meaning that is wasn’t my fault.

Do you have any experience with the water leakage sensor from Xiaomi? That sensor isn’t shown on the list as well but I have an entity in HA. But it isn’t reacting when pouring water around it? :thinking:

Not yet. Mine are still connected do xiaomi hub. I am migrating sensors one by one.

I’m running HA version 0.100.2 on Hass.io with deCONZ addon version 3.6 and Conbee 2 stick with latest firmware. Having the same issue when trying to pair 4 Xiaomi Mija Smoke Sensors, pairing seems to work but sensors are not visible in deCONZ while HA discovered them.

I have the same issue using ConBee 2…

Here the same issue…

Hey, is there any new knowledge here? I would also like to buy the smoke sensors from xiaomi and I am already using the ConBee 2. Are the sensors recognized without problems or are there still general problems?

It is not on the supported list. and it does not display like the others described.
But: No problems, they are working.

Any update on this, are they working well? Thanks

May I ask how you paired them to CB2?

I received a couple and want to add them to HA.


In the phoscon addon, paired as sensor:

  • the amoke sensor must be next to the conbe. This is imported, mustbe connected directly to the stick not via an other router
  • press 3 or 4 times the button to pair
  • after pairing you can move the sensor wherever you want.