Z-Stick 7 upgrade-problem

I followed the guide [guide-link](https:// I followed the guide, and plugged it in back to the HA (running on a RasPI) but it still says it needs an update… tried to update again and getting the next message: “serial upload aborted file error 0x18” any help please !!!)
, and plugged it in back to the HA (running on a RasPI) but it still says it needs an update…

tried to update again and getting the next message:

“serial upload aborted file error 0x18”

any help please ??!!
that is not the problem, I need to upgrade the Z-Wave JS, how do I do it ?

Good Day,

I am getting the error Serial upload aborted file error 0x18. How did you resolve this error?

In HA when you go to Settings > System > Updates you will see integration updates including Z-Wave JS.

For HACS updates, go to HACS from the link on the left and you will see any HACS integrations updates.

Regards.