Z-Wave JS - transmission queue full error

Dear all,
Since one day, i have the problem, that I cannot call any service on my z-wave devices from HA. I always get an error, that the transmission queue is full. Did not read anything on the internet, and only one short discussion on discord. Network healing did not help. All actuators (roller shutters) are in status unknown and not ready.

Any advice what to do? To me this seems to be bug, and would be great, if we could push development to fix it and to also clean the transmission queue through HA.

Thanks!

Do you have a USB controller? Sounds like an issue with the controller. If so, try stopping the software, physically pulling the stick and re-inserting it, then start the software again.

1 Like

Thanks for your reply. Yes I run it with a USB stick and your suggestion worked. This is ok, but also not 100 percent satisfying. Probably need to check for an alternative stick, which is more relyable.

Got same issue (unable to push commands to devices) and same fix (shutdown, unplug USB dongle, replug, start)

Hey

Had the same issue with “Transmission queue full” in the logs. It was filling the logs with this.

Shut down the HA, Proxmox and pulled the Aeotec Z-stick gen 5 from the USB. Waited 10 seconds and the placed it back and started proxmox. ITS ALIVE! =)

@freshcoast great solution.