Z-Wave to MQTT add on - how to connect to mqtt running on synology TLS

Hi,

I would like to start using z-wave protocol in my home. I have already bought aeotec Z-Stick Gen5 and waiting for some sensor.
MQTT broker is running directly in my synology 918+, HA in docker and I installed Z-Wave to MQTT add no in HA. MQTT broker requires certificates to login (cafile,certfile,keyfile), This is working fine, mqtt client - raspeberry and other can connect. What I don’t know is how and where should I put certificates to be able Z-Wave to MQTT login to boker. It is looking for ssl folder, but I could not find it anywhere.

[17:30:01] FATAL: SSL has been enabled using the ‘ssl’ option,
[17:30:01] FATAL: this requires a SSL certificate file which is
[17:30:01] FATAL: configured using the ‘certfile’ option in the
[17:30:01] FATAL: add-on configuration.
[17:30:01] FATAL:
[17:30:01] FATAL: Unfortunately, the file specified in the
[17:30:01] FATAL: ‘certfile’ option does not exists.
[17:30:01] FATAL:
[17:30:01] FATAL: Please ensure the certificate file exists and
[17:30:01] FATAL: is placed in the ‘/ssl/’ directory.
[17:30:01] FATAL:
[17:30:01] FATAL: In case you don’t have SSL yet, consider getting
[17:30:01] FATAL: a SSL certificate or setting the ‘ssl’ option
[17:30:01] FATAL: to ‘false’ in case you are not planning on using
[17:30:01] FATAL: SSL with this add-on.
[17:30:01] FATAL:
[17:30:01] FATAL: Check the add-on manual for more information.

Thank you

I don’t know the TLS answer to your question but you can run zwavejs2mqtt instead in a docker, turn off mqtt and use the websocket connect instead. On HA enable the ZwaveJS integration and point it at your zwavejs2mqtt IP/port.