0.103: Happy Holidays, Service calls, StarLine, GeoNet NZ and Proxmox

Yes, perfectly. And it did give me a true white light in 0.102 setting the color wheel to white. But now setting the color wheel to white produces the blueish color with RGB lights.

Tried deleting the from wled integration ,reboot Home Assistant and recreate?

Any idea’s on Nabu Casa Remote Control feature? It worked for me on 102.3

Now it says:

Remote Control
Remote access is being prepared. We will notify you when it’s ready.

Then I signed out, try to log back in from Home Assistant into Home Assistant Cloud, but it keeps trying to log in…

1 Like

I had this issue and it was resolved by just installing the pylutron module (‘pip install pylutron’) and restarting home assistant. I am running home assistant stand-alone on a linux distro.

Updating has caused my google Homes to not find any of the devices now for some reason since updating?? And my 2.0 app got a 503 error?

Read this and then ask a proper question

I am getting a similar error to others. I assume it is something that has to be done with the next minor release?

This is with using Hassio

Failed config
General Errors:
- Component error: wemo - No module named ‘netdisco’

Do you have default_config: in your configuration? I am not seeing that error for wemo.

Nope, no default_config: in the configuration.

well try adding it…

nothing changed, same error. I will fiddle around with it in the morning. Time for bed lol

Same for me

I updated one of my HA instances to 0.103, and now I see an error I have never seen before :

ERROR (SyncWorker_1) [homeassistant.components.zeroconf] Home Assistant instance with identical name present in the local network

A brief note for anyone having problems with this release; I’d read the breaking changes, and thought ‘no problem, I’ll fix those after the release’ but as one of the integrations I had which was affected was in the configuration.yaml (todoist) it stopped the frontend loading. I removed this completely from there and the frontend came back up.

1 Like

Alexa integration not working at all in 0.103 on Rpi4 hassio. Also, cloud settings (tokens, Nabu casa, Google Home, Alexa) completely disappeared from Settings.

Please no double posting

since updating i am getting the following error:

Component error: utility_meter - cannot import name ‘ENTITY_SERVICE_SCHEMA’ from ‘homeassistant.helpers.config_validation’ (/usr/src/homeassistant/homeassistant/helpers/config_validation.py)

anyone know why this is and how to solve it?

Alexa integration not working at all in 0.103 on Rpi4 hassio.

Alexa integration is working OK for me on 0.103.0, on RPi4 on Raspbian, are you getting any errors in your log?

I don’t see any Alexa- related error messages in the log.

I would try removing your devices using the Alexa app the rediscover them.