0.79: Device Registry, Logi Circle, Huawei LTE routers, GeoJSON


#41

It would be interesting to find out the fragmentation of installed versions people have. (Like Google does for Android)

I imagine most will be on the newest version (or almost newest .1 version) but there is a really interesting smattering of people who are on older versions.
It’s making me wonder if I actually need to update every two weeks (I only use it locally so it’s not opened up) as there’s been nothing added lately that I was excited to try out and Auth just broke all of my Tasker automations…

Is there a way to access older image versions (last version pre-Auth?), so that I can roll back?


#42

https://community.home-assistant.io/search?q=tasker%20token


#43

fixed, persmission looked ok, but need to uninstall ha, delete this folder, install, reboot and all works now


#44

This got my interest to👀


#45

I’ve the same issue with Home Assistant iOs.
I’ve tried with and without ios: in the config file, but I still get “This integration has no devices”


#46

Here are the details of my issues:

After an upgrade to 0.79.3 from 0.78.3, I simply get a white screen with a blue bar.
I tried rolling back to 0.78.3 but it still doesn’t work so I’m at the point of either getting this fixed or scrapping and reinstalling.
Hopefully this is fixable.

Here’s the error I get when I try to access the page.

2018-10-03 15:20:20 ERROR (MainThread) [aiohttp.server] Error handling request
Traceback (most recent call last):
File “/usr/local/lib/python3.5/dist-packages/aiohttp/web_protocol.py”, line 390, in start
resp = await self._request_handler(request)
File “/usr/local/lib/python3.5/dist-packages/aiohttp/web_app.py”, line 339, in _handle
match_info = await self._router.resolve(request)
File “/usr/local/lib/python3.5/dist-packages/aiohttp/web_urldispatcher.py”, line 799, in resolve
match_dict, allowed = await resource.resolve(request)
File “/usr/local/lib/python3.5/dist-packages/aiohttp/web_urldispatcher.py”, line 281, in resolve
match_dict = self._match(request.rel_url.raw_path)
File “/usr/local/lib/python3.5/dist-packages/aiohttp/web_urldispatcher.py”, line 406, in _match
for key, value in match.groupdict().items()}
File “/usr/local/lib/python3.5/dist-packages/aiohttp/web_urldispatcher.py”, line 406, in
for key, value in match.groupdict().items()}
TypeError: build() got an unexpected keyword argument ‘encoded’


#47

I get something similar:

2018-10-04 14:09:06 ERROR (MainThread) [aiohttp.server] Error handling request
Traceback (most recent call last):
  File "/usr/local/lib/python3.6/site-packages/aiohttp/web_protocol.py", line 242, in data_received
    messages, upgraded, tail = self._request_parser.feed_data(data)
  File "aiohttp\_http_parser.pyx", line 523, in aiohttp._http_parser.HttpParser.feed_data
aiohttp.http_exceptions.BadStatusLine: invalid HTTP method

#48

Missing netifaces:
I did a brand new install of HA yesterday using 0.79.3 (Ubuntu 18.04 venv)
and came across an issue with apple tv.
It autodiscovered my apple TVs and did a setup but errored out due to missing netifaces module.
I had to manually add netifaces (pip install netifaces) and after that it worked fine.


#49

I did a fresh install with 0.79.3. In the IOS app, I just see a white screen with a blue bar (as @surge919) - the same in Chrome and Safari (IOS 9.3.5)


#50

Anyone else really really really hoping the Device Registry gets Z-Wave devices added soon?


#51

Will be in 0.81