Blue/Grey Night theme

Is there a way to get the garage door to turn yellow when it is in the open state?

  - entity: cover.garage_door
show_icon: true
show_name: true
show_state: true
type: glance
theme: Backend-selected

When you use the alarm panel, the default lovelace skin has a red badge on the top right corner to show the alarm is active (screenshot 1). Is there a way to have the same badge show up here? Currently it just comes empty (or maybe black and it is matching with the background?) and you can’t tell when the alarm is armed.
Edit- I’m pretty confident the badge turns black and blends into the background.

Default Lovelace skin badge

This Skin

As an FYI- when the alarm is not armed, it correctly shows the green badge

Thanks for your help.

New Unused entities page looks weird with the skin:

Also, disabled buttons are barely visible, for example on the Z-wave config page:

1 Like

I do not think this part is themable yet! Waiting for future update.

Updated the first post to fix this.

Both themes are now included in HACS!

Feel free to check it out at GitHub:

They are not listed in HACS for me. None of the themes are by the way. How to add them?

Is your HACS plugin up to date?

yes, do I need to add a custom repository?

Do you have themes enabled? It’s disabled by default.

The issue with this theme and the Unused Entities page (and the Configuration > Devices page) can be fixed by adding card-background-color: 'var(--primary-background-color)' as a new line at the end of the YAML file (make sure to include leading spaces so it matches the previous line).


Thanks! I have updated the theme in the TS. Not the one for HACS yet, since I don’t know how to push my changes with this review system…

Thanks, Unused Entities looks great now!

Anyone having issues with the GrayNight theme?

I’ve just upgraded HA to 0.108.6 and the sidebar’s background stays white.

You will find the solution here.

1 Like

I love the theme! But are the sliders suppose to have this color?
Looks a little bit off. Got the same in both blue and grey.


hi! someone could help me on how to change only the background color of “number notification”?’

thanks a lot

It’s the “accent-color:” setting in the theme.

thanks a lot! man!

1 Like

I followed your guidlines and created in /config/themes.yaml

  label-badge-blue: "#55acee"
  label-badge-green: "#9bc53d"
  label-badge-yellow: "#fde74c"
  label-badge-red: "#c3423f"

Then I define ‘theme: th_gauge_3’ in the gauge config

entity: sensor.temperature_14
max: 40
min: -5
name: Ute
  green: 0
  red: 25
  yellow: 15
theme: th_gauge_3
type: gauge

but it doesn’t show the ‘th_gauge_3’ when I choose theme for the gauge … wher have I missed?