Can you Disable the Zigbee Radio on HUSBZB-1

I have been using a HUSBZB-1 for a while now for my Zigbee/Z-Wave devices. For the most part it works OK but I still loose an occasional zigbee device.

I recently saw on that the Conbee 2 was in stock so I ordered one to play around with, I have an old laptop that I use for testing HA stuff before implementing on my actual HA. I setup the Deconz integration and added some spare lights. It was really easy and the speed the devices react to being turned off/on seems faster than my current setup.

I am thinking about changing all my Zigbee devices over to the Conbee 2/Deconz and just using my HUSBZB-1 for Z-Wave as this has been rock solid. Is there a way to disable the Zigbee radio on the HUSBZB-1? One thought I had was just to move the Zigbee channel as far away as I can from the channel I set the Conbee too (This would be Zigbee channel 11)

Would like to also hear from anyone using the Conbee 2 with around 35 Zigbee devices (I have a mixture of lights, Ikea plugs & Xiaomi Aqara sensors)

You cannot turn it off. Not sure why you would want to go to DeConz though a lot are trying to get off of it.

I started with a HUSBZB-1 and went to Aeotec for my Z-Wave and a ConBee-1 for Zigbee. I use the Native ZHA integration not DeConz and am happy with it. I really don’t know that it did a whole lot other than I think the ZigBee range may be a little better. Cree light bulbs that were fine on the HUSBZB-1 didn’t care for the ConBee but that is the only issue I have found, not sure how the ConBee-2 is.

The big thing is getting the Zigbee and WiFi channels away from each other. I didn’t find out about this until I went to the ConBee-1 so in reality getting off the HUSBZB-1 may have done nothing for me other than separate my Z-Wave and Zigbee. I did a write up on the radio interference that may help you if you have issues with connectivity and speed at this link…

Just my 2 cents from what I have found playing around…

Almost forgot… I too still occasionally lose a ZigBee device but rarely since I fixed the radio interference issues.

Thank you for the detailed response,

When I initially migrated from my Wink Hub 2 to HA with the HUSBZB-1 I had a hellish time with devices going offline randomly, determined not to have my wife throw all my Zigbee devices in the garbage I investigated and found out the Zigbee channel used by ZHA was 15, my Asus mesh was sitting on 6 !! After lots of research I figured out how to change the Zigbee channel on the HUSBZB-1 and did so to 11(Zigbee) then moved my WiFi to channel 11. I moved every device I could to 5Ghz and immediately saw a massive improvement. I was for sure getting interference from my Asus routers.

Like you I get the occasional device go offline and have to reset it but it doesn’t happen too much. I wanted to try the Conbee 2 and using it with deconz was nice & easy. I guess I am looking for the Zigbee Nirvana lol I read some good things about the Conbee 2/deconz which is why I thought I would give it a try. I do like the Zigbee mesh map feature. Currently I use the custom lovelace network card to keep an eye on all my RSSI & LQI numbers.

It looks like we both came up with the exact same conclusion. One other thing I did was disable modem manager as it is known to cause issues with Zigbee

A friend has asked me to help with a Home Assistant install and I wanted to try and find the most stable solution for him.

When I get some time I may switch over to the Conbee 2 and see how it goes