Change homeassistant:8123 to custom url

I had HA installed on an Raspi3 and I was accessing it via http://myhome:8123.

I upgraded now to a Proxmox installation and migrated the in HA instance. That worked mostly, but now I can only access it via the IP address or http://homeassistant:8123

I’d like to go back to http://myhome:8123, however I cannot figure out how to do it
If I remember correctly I changed that in the Android app (I think the app even asked me if I want to change that) when set up HA on the Raspi. But it was a long time ago and I cannot find any setting to do it now.

Could someone please give me a pointer on how to do this?

Thank you, I should have mentioned this. I already saw the “Setup basic information” and set the “Local network” to http://myhome:8123 under under Settings > System > Network

But that didn’t work, not after calling homeassistant.reload_core_config, or even after rebooting HA.

You can put it into your PC Hosts file

Add your IP tab yourservername

For example: [tab] myhome

Now in a browser I can type hppt://myhome:8123

Alternately, you could also use a batch file. Name it myhome.bat and in the batch file run your browser with the server IP address as an argument.

I would have to do that on every device. I don’t know how but before it was just set once in HA and then it worked on all my devices

Have you tried rebooting your router.

When devices on the same network broadcast mDNS queries, the router acts as an mDNS gateway, forwarding these queries to the appropriate devices.