Connect a device that is not integration?

Hi there!
I have a vacuum cleaner and several eufy brand lights, look for the integration and it sends me to the documentation, where I added the credentials as it says in the configuration.yaml (supposedly it could detect them automatically after that) but if they are not added, you can add it manually with the ip and the token
The link for the token is not active yet, it gives me page not found, so there I am, I would like if you could help me with this integration, I should not be doing something, thank you very much in advance.

Hey @Depttoid! Welcome to the community!

I would suggest you to split your question between the lights and the vacuum. Although they are from the same manufacturer you have a big chance to need different ways of integrating those.

And please be more specific in your questions… Which models are you trying to integrate, what have you tried so far, what are your results (the yaml you have used, error logs, links for the instructions you already tried and screen shots are always useful).

Take a look at this tutorial for the forum:

1 Like

Are those the instructions you followed?