Fibaro Flood Sensor Customization

Drilled those in myself.

Thanks - while waiting - i peeled back the black foam and saw they have notches - so figured you must’ve drilled it.

Yep, used those notches as a guide.

Hi I have a Fibaro Flood sensor here as well, but it does not change any parameter within Homeassist when I “flood” it. It does although start beeping like crazy, and the Fibaro Homecenter is also listing an alarm. Is there a special parameter which needs to be set?

putting this In dev tools
{{ states(‘sensor.default_room_53_0_54’) }}
{{ states.sensor.default_room_53_0_54.attributes }}

is giving me this. Where I would have assumed that the value of 0.0 would change…but it does not do anything.

{‘fibaro_id’: 54, ‘battery_level’: 67, ‘friendly_name’: ‘Speis 53.0’}

Anyone an idea?

Hello, I have the same problem have you found an explanation or a solution to have the flood return of HC3

Okay now I need a QuickApp (hc3-to-mqtt) to stop using the unmaintained Fibaro integration.

Did you get it working to receive a flood status on off?