GE Z-Wave Dimmers Broken

Tags: #<Tag:0x00007f73940859a8>

No go, got the same issue. Wish I could figure out if it really was the .105 update or my power outage. Everything was working out perfect with these dimmers for the most part until then :frowning:

When dimming the physical switches they actually update in HA, but not the other way around; it’s like HA can’t control the dimming only.

@nmajin did you end up fixing this? I have the same issue, can’t dim GE from HA.

I ended up ordering the new 2nd gen ones: https://www.amazon.com/GE-Enbrighten-SimpleWire-SmartThings-46201/dp/B07RRBT6W5/

What’s odd is that I did actually turn the power off one more time prior to getting the new 2nd gen ones and one of the dimmers started working again via home assistant, so I am thinking it could be an issue with the switches with power outages, might be worth toggling the breaker.

Thanks I’ll give it a try tomorrow morning. It’d be great if it fixes it as my dimmers are both recently bought.

Unfortunately it’s still working unreliably. That’s a bummer! If anyone ever found a solution or have ideas on how to fix it, I’d be glad to know. Thanks!

I always had trouble with mine Jasco/Ge 26933 motion/dimmer

My 12724 3-Way Dimmer Switch works fine with these settings:

light.master_bedroom_l_level:
  ignored: false
  refresh_value: true
  delay: 5
  polling_intensity: 0

Also I recall setting the step to 99 and the rate to 1 for Zwave Commands and ALL ON/OFF

@firstof9 Where do you set the step value and rate?

In the zwave config parameters for the node.