HACS Install Issue

I installed HACS to my home assistant instance through the terminal and advanced SSH addon then restarted it through the home assistant menu, and I can no longer access my home assistant instance. I tried to log on locally and remotely and still no luck. I tried turning the power on and off countless times, and tried unplugging the ethernet to it, I am really confused and need some help.

I think you mean you used the Web terminal in Advanced SSH Addon? Or did you use a SSH client like putty?
What were the steps you went through? And why would you restart via the GUI when you were already in the terminal?

sorry for not knowing how to use the community system, but I used the web terminal in advanced ssh addon to run the wget command to download hacs into home assistant, the video I watched to install it said to run the command, and then restart home assistant through the menu. I did that, and now I cant even log on to home assistant.

Do you have a monitor hooked up to your HA install? Can u ping it?
Tbh HACS has a big disclaimer to only install it if you know what u are doing,
also youtube guides tend to be outdated. Better to follow the official guide:

Thats why i linked the sticky, not just for the people helping here but more so for yourself that you get the correct help.

i dont have a monitor hooked up but I tried to ssh into it from command prompt, and I get this:

Thats not the correct way :face_with_raised_eyebrow: this way you will login with your windows username. Unless you set that up in HA this will not work. And you need to specify how since it will only accept certains MAC’s (not network MAC address)
That and adding the login and password after the ip will do nothing. You will need to get sshpass if you want to do it that way.

ssh -m [email protected] [email protected]

Or use putty and it will detect that stuff for you.

i got putty and I SSH’ed into home assistant, and I don’t know what to do from here

is there a way to go to a backup from the command line