Hassio dont conect

Hi I updated hassio to 2.11, with new sd card. Can see hassio on router with tx, but no rx. Where do I start troubleshooting. no access to hassio local.

There is no Hassio 2.11. What instructions did you use?

Sorry 2.12, https://www.home-assistant.io/hassio/installation/
Befor the uppdate hassio worked fine,

The current Hassio supervisor is 163
The current version of Home Assistant is 0.92.2.
There is no current version starting with 2.

HassOS is version 2.12
That’s probably where the confusion is

1 Like

With all the official confusing intermingling of Hassio and Home Assistant I did not realize they use the HassOs version on their images.
I use Hassio on Raspian due to my experience of increased stability over using HassOs.

Is possible to share a link with the process you used for your build with Raspbian?

I really need to write this up properly. Try this posting for a start. I chose Raspbian Lite because I normally do not have a monitor connected to my Pi.


Tried your guide and finished these script lines with no issues, all seems correct but on IP:8123 nothing is shown.

Event performed a reboot.

Do you remember if something more is needed? service is started. Tried manually the service start commands, even reexecuted the script that checked actual installation and no warnings.

It takes 20 minutes or longer on first boot to download & install all the pieces needed, including latest Home Assistant.

You should be able to monitor the home assistant log, IIRC.