Hassio MQTT problems

you know what… I just fixed a couple of other ‘not working’ entities by correcting the quotation marks so… yeah :smiley:

1 Like

Hi guys. I read your thread, as I had same problems when setting up my mqtt with a “NEO Coolcam” device flashed with tasmota. After four days of tryouts and reading up and down search engine hints I found ONE VERY IMPORTANT HINT: You need to set the tasmota device to be recognizable. Therefor you need to write a command in the command line of your tasmota webinterface of your device:

setoption19 on

after writing this in the command line all my problems were gone. I came to this by watching a video from a guy who has set up his tasmota devices with TasmoAdmin plugin for Homeassistant. I can recomend this too, as it helps setting up devices as he describes as well:

Link to his video:

Hope I could help.