Help needed - blueprints dont get to automation after saving

Hey all,
im trying to add a blueprint automation, everything works - blueprints in blueprint section and saving works and says everything is fine BUT there is no new automation for none of the integrated blueprints nor a integrated blueprint.
Anyone else have had this issue and got an solution?

This solved it for me -> 2020.12: Automate with Blueprints!

1 Like

thanks a lot!!! that worked for me too! first time automation since a long time, haved moved to nodered a time ago=)

Great to hear it’s working now.
BTW: you can mark my answer as solution so it’s clear that this topic is solved.

im sorry but could you explain where to find this? i cant find the checkbox after clicking on the three dots=( im sorry!

You should see this under my post.

Clicking on Solution should do it then :slight_smile:

Dont know whats wrong🙈

I’m learning that blueprints are extremely picky not in the syntax itself, but also in how the different parts in input section and (presumably) trigger and action section work together, as discussed
Blueprint error: “…generated invalid automation…” and here Blueprint not working - invalid entity id amonsgt others…