HUSBZB-1 USB Zigbee & Zwave stick

I have this working great in Hassbian.
Installed a image of and could not figure out how to get it working

Has anyone got this working in


There is something in the bottom of this page.

That solved it.

Change database path to:
database_path: /config/zigbee.db

Also for others looking to solve this - you also should delete your zigbee.db if you have issues pasted what @wakeskate stated above.

When I did that it worked for me!

Hi Wakestate just wondering using this HUSBZB and running Hass.IO, are you able to control my zigbee light switches and show the state that it’s in (whether pressed physically or turned on via HA).

how do you managed to get zigbee to work?

when I got my husbzb-1 usb stick installed (add usb0 and usb1 and zigbee.db data path), zwave automatically showed up on my dashboard.

but zigbee is nowhere to be found.
Do i need to install an add-on/container for zigbee support?

how do i find out what profile zigbee supports?


Zigbee is actually a service, go to developer tools → Services and type zha.permit and then click on Call Services when you are ready to connect something.


1 Like

thanks. I will give it a try as soon as I got a usable zigbee device, may be I will get an ikea tradfri?

The first device I wanted to try require smart energy profile. AFAIK, husubzb-1 doesn’t have smart energy profile.

I only need to call this service when i am trying to add a zigbee device to it, right?

That is correct.

1 Like