Missing internal/external url on my screen

Hello I went to Configuration → General after downloading and installing duckdns and maria thing. I see this

I am missing the parts where I add internal and external urls.

Go to your user profile (bottom left, the initials JA) and ensure that Advanced Mode is enabled.

Hello, I am a newbie also with the same problem. I have enabled Advanced Mode as suggested and this is what I have