Missing view after adding in LoveLace

How do I solve this? I needed a storage view to temporarily store experiments in lovelace, so I made a new view, named “opslag”, it showed up in my lovelace. After that I moved experiments or no longer needed items from different views to it, but then disaster struck.

I can not open the new “Opslag” view, all I moved over to that view has been lost, I can not get in it even not in edit mode, nor what I tried made a link to the url from a button in a working view, that gives an error.
So to cut it short, I placed a lot in a view that can not be accessed nor be edited…

How to solve this? O and I can not delete it either, totally bricked view.

I could go into RAW edit I know but then I could delete too much and loose all of my love lace

So please any ideas, help?

? , what are you saying, you want tips/help, which you already state your not going to follow ( because you could delete too much ??? ), RAW edit is for 1 particular file, not ALL lovelaces … beside it’s your only option … Dig In, OR copy/move the file to another PC , and open it in a plain text editor there( or better suited txt editors)

Yeah, that make no sense to anyone.

How to help us help you - or How to ask a good question

Thank you, for the answer, although I do not see any clue in your answer on howto resolve the problem!

First we are not all native English speakers. I guess my problems is well described!
The problem is how can it be that a lovelace view is there you can see it, you can send cards to it, but you can not open that lovelace view in any way.

Ideas, how to solve.

Sorry that it did not make sense to you boheme, what I tried is like with a subview, every view in lovelace has an address if you know the name, you can make a button to open that view. When you lose so many hours of coding believe me you try everything.

And sorry I seem to have caught you at a very bad day in your existence seeing your sour non answer, but could we please please be kind to others and, try to help each other instead of what you did, thank you.

Sorry i can’t describe it in a better way, you should be able to find the view in the “hidden” folder .storage

Thank you I will have a look there.

It took me a few trials before I sort of got the hang of submenus. But if you click on the hamburger menu (Edit Dashboard), you should see all of your subpages.

edit dashboard

If you go to Settings/Dashboards you should see all of your views.

If you clicked on save, then I doubt anything is lost.

Thank you did try this, but the problem is the sub-view can not be entered, I see it, I can goto edit, but it can not be reached.

This is my solution, I completely made a new dashboard, copied all which I could salvage to that dash, removed my storage dashboard, with the faulty view in it, lost a lot of coding!

Renamed the new dash to the old.
The tip of Boheme, was very helpful, alas the code was gone, but as we all should do I had a full back-up in my files. Went there and found the code I lost placed it back and am good to go again.

Hopefully no one else needs to experience this, if this is what I did. Last thing to say is, I have no idea why there was a view in a dashboard that did not open in anyway.