MyQ issues?

Well… I cannot open my garage door with the MyQ integration. worked this morning, but it is not working now.

I checked my error logs and got this

Any ideas?

Opening of cover Garage Door Opener failed with error: Error requesting data from https://account-devices-gdo.myq-cloud.com/api/v5.2/Accounts/750fa7f8-1565-40a6-a3fc-d3bee007c7a1/door_openers/CG086E048576/open: [Errno 104] Connection reset by peer

The MyQ API probably changed again i guess.

I have not had time to update my post yet. I fixed the issue. It was getting the status still, but would not function, and it was going unavailable frequently. I pulled the trigger and updated to the newest home assistant version and that seemed to fix the issue. Not sure what was going on with the previous version, but I am up and running now.

What was you previous HA version and what is the newest version to you?
Figured it might help others when we leave some references here and there.

I had this same issue. Also updated to latest HA version and it’s working again. Previously, I was on a build from February sometime. Not sure exactly which. Updated to latest as of Saturday 27-Mar-2021 and all good.

I updated to the latest and it’s not working. The issue started when I was on 2021.3.3 and after upgrading to 2021.3.4, and deleting the myq integration, I can still not reset up the integration. It fails to connect when entering credentials.

I went from 2021.3.3 to 2021.3.4

For me, MYQ stopped working properly through IFTTT yesterday, and even the MYQ app running on my Android phone got stuck on “closing” even though the door was closed for some time.

Appears to be a larger issue beyond just the Home Assistant integration.

Update- MYQ site confirms outage - https://support.chamberlaingroup.com/s/contact-us

Agreed, I’m getting a server error on the iOS app periodically as well.

I think they are having issues of some kind. I cant sign into the MyQ app as of a few min. ago. I am getting an error.

Down detector reporting a lot of issues that align with my experience.

Seems like their reliability has become pretty sucky lately.

It’s one of the last few cloud integrated devices I have and this happens every month or so. Getting much closer to getting this opengarage option that looks promising that is mentioned in this thread

https://opengarage.io/